SUSE: 2022:2325-1 important: resource-agents

Advisories


   SUSE Security Update: Security update for resource-agents
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:2325-1
Rating:             important
References:         #1146691 #1196164 #1197956 #1199766 
Affected Products:
                    SUSE Linux Enterprise High Availability 15-SP4
                    SUSE Linux Enterprise High Performance Computing 15-SP4
                    SUSE Linux Enterprise Server 15-SP4
                    SUSE Linux Enterprise Server for SAP Applications 15-SP4
                    SUSE Manager Proxy 4.3
                    SUSE Manager Retail Branch Server 4.3
                    SUSE Manager Server 4.3
                    openSUSE Leap 15.4
______________________________________________________________________________

   An update that contains security fixes can now be installed.

Description:

   This update for resource-agents fixes the following issues:

   - Fixed predictable log file in /tmp in mariadb.in (bsc#1146691).
   - Allow aws-vpc-move-ip to specify an interface label to distinguish the
     IP address (bsc#1199766)
   - Implement options to disable DAD and to allow sending NA in the
     background (bsc#1196164)
   - Imporove error message if monpassword was not set (bsc#1197956)


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.4:

      zypper in -t patch openSUSE-SLE-15.4-2022-2325=1

   - SUSE Linux Enterprise High Availability 15-SP4:

      zypper in -t patch SUSE-SLE-Product-HA-15-SP4-2022-2325=1



Package List:

   - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64):

      ldirectord-4.10.0+git40.0f4de473-150400.3.7.1
      resource-agents-4.10.0+git40.0f4de473-150400.3.7.1
      resource-agents-debuginfo-4.10.0+git40.0f4de473-150400.3.7.1
      resource-agents-debugsource-4.10.0+git40.0f4de473-150400.3.7.1

   - openSUSE Leap 15.4 (noarch):

      monitoring-plugins-metadata-4.10.0+git40.0f4de473-150400.3.7.1

   - SUSE Linux Enterprise High Availability 15-SP4 (aarch64 ppc64le s390x x86_64):

      ldirectord-4.10.0+git40.0f4de473-150400.3.7.1
      resource-agents-4.10.0+git40.0f4de473-150400.3.7.1
      resource-agents-debuginfo-4.10.0+git40.0f4de473-150400.3.7.1
      resource-agents-debugsource-4.10.0+git40.0f4de473-150400.3.7.1

   - SUSE Linux Enterprise High Availability 15-SP4 (noarch):

      monitoring-plugins-metadata-4.10.0+git40.0f4de473-150400.3.7.1


References:

   https://bugzilla.suse.com/1146691
   https://bugzilla.suse.com/1196164
   https://bugzilla.suse.com/1197956
   https://bugzilla.suse.com/1199766

SUSE: 2022:2325-1 important: resource-agents

July 7, 2022
An update that contains security fixes can now be installed

Summary

This update for resource-agents fixes the following issues: - Fixed predictable log file in /tmp in mariadb.in (bsc#1146691). - Allow aws-vpc-move-ip to specify an interface label to distinguish the IP address (bsc#1199766) - Implement options to disable DAD and to allow sending NA in the background (bsc#1196164) - Imporove error message if monpassword was not set (bsc#1197956) Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.4: zypper in -t patch openSUSE-SLE-15.4-2022-2325=1 - SUSE Linux Enterprise High Availability 15-SP4: zypper in -t patch SUSE-SLE-Product-HA-15-SP4-2022-2325=1 Package List: - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64): ldirectord-4.10.0+git40.0f4de473-150400.3.7.1 resource-agents-4.10.0+git40.0f4de473-150400.3.7.1 resource-agents-debuginfo-4.10.0+git40.0f4de473-150400.3.7.1 resource-agents-debugsource-4.10.0+git40.0f4de473-150400.3.7.1 - openSUSE Leap 15.4 (noarch): monitoring-plugins-metadata-4.10.0+git40.0f4de473-150400.3.7.1 - SUSE Linux Enterprise High Availability 15-SP4 (aarch64 ppc64le s390x x86_64): ldirectord-4.10.0+git40.0f4de473-150400.3.7.1 resource-agents-4.10.0+git40.0f4de473-150400.3.7.1 resource-agents-debuginfo-4.10.0+git40.0f4de473-150400.3.7.1 resource-agents-debugsource-4.10.0+git40.0f4de473-150400.3.7.1 - SUSE Linux Enterprise High Availability 15-SP4 (noarch): monitoring-plugins-metadata-4.10.0+git40.0f4de473-150400.3.7.1

References

#1146691 #1196164 #1197956 #1199766

Affected Products:

SUSE Linux Enterprise High Availability 15-SP4

SUSE Linux Enterprise High Performance Computing 15-SP4

SUSE Linux Enterprise Server 15-SP4

SUSE Linux Enterprise Server for SAP Applications 15-SP4

SUSE Manager Proxy 4.3

SUSE Manager Retail Branch Server 4.3

SUSE Manager Server 4.3

openSUSE Leap 15.4

https://bugzilla.suse.com/1146691

https://bugzilla.suse.com/1196164

https://bugzilla.suse.com/1197956

https://bugzilla.suse.com/1199766

Severity
Announcement ID: SUSE-SU-2022:2325-1
Rating: important

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.