SUSE: 2022:2642-1 bci/nodejs Security Update | LinuxSecurity.com
SUSE Container Update Advisory: bci/nodejs
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:2642-1
Container Tags        : bci/node:12 , bci/node:12-17.17 , bci/nodejs:12 , bci/nodejs:12-17.17
Container Release     : 17.17
Severity              : critical
Type                  : security
References            : 1204357 CVE-2022-3515 
-----------------------------------------------------------------

The container bci/nodejs was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:3683-1
Released:    Fri Oct 21 11:48:39 2022
Summary:     Security update for libksba
Type:        security
Severity:    critical
References:  1204357,CVE-2022-3515
This update for libksba fixes the following issues:

  - CVE-2022-3515: Fixed a possible overflow in the TLV parser (bsc#1204357).


The following package changes have been done:

- libksba8-1.3.5-150000.4.3.1 updated
- container:sles15-image-15.0.0-17.20.52 updated

SUSE: 2022:2642-1 bci/nodejs Security Update

October 23, 2022
The container bci/nodejs was updated

Summary

Advisory ID: SUSE-SU-2022:3683-1 Released: Fri Oct 21 11:48:39 2022 Summary: Security update for libksba Type: security Severity: critical

References

References : 1204357 CVE-2022-3515

1204357,CVE-2022-3515

This update for libksba fixes the following issues:

- CVE-2022-3515: Fixed a possible overflow in the TLV parser (bsc#1204357).

The following package changes have been done:

- libksba8-1.3.5-150000.4.3.1 updated

- container:sles15-image-15.0.0-17.20.52 updated

Severity
Container Advisory ID : SUSE-CU-2022:2642-1
Container Tags : bci/node:12 , bci/node:12-17.17 , bci/nodejs:12 , bci/nodejs:12-17.17
Container Release : 17.17
Severity : critical
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.