SUSE: 2022:2644-1 suse/sle15 Security Update | LinuxSecurity.com
SUSE Container Update Advisory: suse/sle15
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:2644-1
Container Tags        : bci/bci-base:15.3 , bci/bci-base:15.3.17.20.52 , suse/sle15:15.3 , suse/sle15:15.3.17.20.52
Container Release     : 17.20.52
Severity              : critical
Type                  : security
References            : 1204357 CVE-2022-3515 
-----------------------------------------------------------------

The container suse/sle15 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:3683-1
Released:    Fri Oct 21 11:48:39 2022
Summary:     Security update for libksba
Type:        security
Severity:    critical
References:  1204357,CVE-2022-3515
This update for libksba fixes the following issues:

  - CVE-2022-3515: Fixed a possible overflow in the TLV parser (bsc#1204357).


The following package changes have been done:

- libksba8-1.3.5-150000.4.3.1 updated

SUSE: 2022:2644-1 suse/sle15 Security Update

October 23, 2022
The container suse/sle15 was updated

Summary

Advisory ID: SUSE-SU-2022:3683-1 Released: Fri Oct 21 11:48:39 2022 Summary: Security update for libksba Type: security Severity: critical

References

References : 1204357 CVE-2022-3515

1204357,CVE-2022-3515

This update for libksba fixes the following issues:

- CVE-2022-3515: Fixed a possible overflow in the TLV parser (bsc#1204357).

The following package changes have been done:

- libksba8-1.3.5-150000.4.3.1 updated

Severity
Container Advisory ID : SUSE-CU-2022:2644-1
Container Tags : bci/bci-base:15.3 , bci/bci-base:15.3.17.20.52 , suse/sle15:15.3 , suse/sle15:15.3.17.20.52
Container Release : 17.20.52
Severity : critical
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.