SUSE: 2022:27-1 bci/micro Security Update | LinuxSecurity.com

Advisories

SUSE Container Update Advisory: bci/micro
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:27-1
Container Tags        : bci/micro:15.3 , bci/micro:15.3.4.9 , bci/micro:latest
Container Release     : 4.9
Severity              : moderate
Type                  : security
References            : 1191592 1192717 CVE-2021-43618 
-----------------------------------------------------------------

The container bci/micro was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2021:3946-1
Released:    Mon Dec  6 14:57:42 2021
Summary:     Security update for gmp
Type:        security
Severity:    moderate
References:  1192717,CVE-2021-43618
This update for gmp fixes the following issues:
    
- CVE-2021-43618: Fixed buffer overflow via crafted input in mpz/inp_raw.c (bsc#1192717).

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2021:3980-1
Released:    Thu Dec  9 16:42:19 2021
Summary:     Recommended update for glibc
Type:        recommended
Severity:    moderate
References:  1191592

glibc was updated to fix the following issue:

- Support for new IBM Z Hardware (bsc#1191592, jsc#IBM-869)


The following package changes have been done:

- glibc-2.31-9.6.1 updated
- libgmp10-6.1.2-4.9.1 updated

SUSE: 2022:27-1 bci/micro Security Update

January 6, 2022
The container bci/micro was updated

Summary

Advisory ID: SUSE-SU-2021:3946-1 Released: Mon Dec 6 14:57:42 2021 Summary: Security update for gmp Type: security Severity: moderate Advisory ID: SUSE-RU-2021:3980-1 Released: Thu Dec 9 16:42:19 2021 Summary: Recommended update for glibc Type: recommended Severity: moderate

References

References : 1191592 1192717 CVE-2021-43618

1192717,CVE-2021-43618

This update for gmp fixes the following issues:

- CVE-2021-43618: Fixed buffer overflow via crafted input in mpz/inp_raw.c (bsc#1192717).

1191592

glibc was updated to fix the following issue:

- Support for new IBM Z Hardware (bsc#1191592, jsc#IBM-869)

The following package changes have been done:

- glibc-2.31-9.6.1 updated

- libgmp10-6.1.2-4.9.1 updated

Severity
Container Advisory ID : SUSE-CU-2022:27-1
Container Tags : bci/micro:15.3 , bci/micro:15.3.4.9 , bci/micro:latest
Container Release : 4.9
Severity : moderate
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.