SUSE Container Update Advisory: suse/sles12sp4
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:279-1
Container Tags        : suse/sles12sp4:26.424 , suse/sles12sp4:latest
Container Release     : 26.424
Severity              : important
Type                  : security
References            : 1196025 1196249 1196784 1196877 CVE-2022-0778 CVE-2022-25236
-----------------------------------------------------------------

The container suse/sles12sp4 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:842-1
Released:    Tue Mar 15 11:32:49 2022
Summary:     Security update for expat
Type:        security
Severity:    important
References:  1196025,1196784,CVE-2022-25236
This update for expat fixes the following issues:

- Fixed a regression caused by the patch for CVE-2022-25236 (bsc#1196784).

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:857-1
Released:    Tue Mar 15 19:33:24 2022
Summary:     Security update for openssl-1_0_0
Type:        security
Severity:    important
References:  1196249,1196877,CVE-2022-0778
This update for openssl-1_0_0 fixes the following issues:

- CVE-2022-0778: Infinite loop in BN_mod_sqrt() reachable when parsing certificates (bsc#1196877).
- Allow CRYPTO_THREADID_set_callback to be called with NULL parameter (bsc#1196249).


The following package changes have been done:

- base-container-licenses-3.0-1.273 updated
- container-suseconnect-2.0.0-1.165 updated
- libexpat1-2.1.0-21.22.1 updated
- libopenssl1_0_0-1.0.2p-3.48.1 updated
- openssl-1_0_0-1.0.2p-3.48.1 updated