SUSE: 2022:2883-1 important: bluez | LinuxSecurity.com

   SUSE Security Update: Security update for bluez
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:2883-1
Rating:             important
References:         #1194704 
Cross-References:   CVE-2022-0204
CVSS scores:
                    CVE-2022-0204 (NVD) : 8.8 CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
                    CVE-2022-0204 (SUSE): 7.1 CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:L

Affected Products:
                    SUSE Linux Enterprise Desktop 15-SP3
                    SUSE Linux Enterprise High Performance Computing 15-SP3
                    SUSE Linux Enterprise Module for Basesystem 15-SP3
                    SUSE Linux Enterprise Module for Desktop Applications 15-SP3
                    SUSE Linux Enterprise Server 15-SP3
                    SUSE Linux Enterprise Server for SAP Applications 15-SP3
                    SUSE Linux Enterprise Storage 7.1
                    SUSE Linux Enterprise Workstation Extension 15-SP3
                    SUSE Manager Proxy 4.2
                    SUSE Manager Retail Branch Server 4.2
                    SUSE Manager Server 4.2
                    openSUSE Leap 15.3
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for bluez fixes the following issues:

   - CVE-2022-0204: Fixed a buffer overflow in the implementation of the gatt
     protocol (bsc#1194704).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2022-2883=1

   - SUSE Linux Enterprise Workstation Extension 15-SP3:

      zypper in -t patch SUSE-SLE-Product-WE-15-SP3-2022-2883=1

   - SUSE Linux Enterprise Module for Desktop Applications 15-SP3:

      zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP3-2022-2883=1

   - SUSE Linux Enterprise Module for Basesystem 15-SP3:

      zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP3-2022-2883=1



Package List:

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      bluez-5.55-150300.3.11.1
      bluez-cups-5.55-150300.3.11.1
      bluez-cups-debuginfo-5.55-150300.3.11.1
      bluez-debuginfo-5.55-150300.3.11.1
      bluez-debugsource-5.55-150300.3.11.1
      bluez-deprecated-5.55-150300.3.11.1
      bluez-deprecated-debuginfo-5.55-150300.3.11.1
      bluez-devel-5.55-150300.3.11.1
      bluez-test-5.55-150300.3.11.1
      bluez-test-debuginfo-5.55-150300.3.11.1
      libbluetooth3-5.55-150300.3.11.1
      libbluetooth3-debuginfo-5.55-150300.3.11.1

   - openSUSE Leap 15.3 (x86_64):

      bluez-devel-32bit-5.55-150300.3.11.1
      libbluetooth3-32bit-5.55-150300.3.11.1
      libbluetooth3-32bit-debuginfo-5.55-150300.3.11.1

   - openSUSE Leap 15.3 (noarch):

      bluez-auto-enable-devices-5.55-150300.3.11.1

   - SUSE Linux Enterprise Workstation Extension 15-SP3 (x86_64):

      bluez-cups-5.55-150300.3.11.1
      bluez-cups-debuginfo-5.55-150300.3.11.1
      bluez-debuginfo-5.55-150300.3.11.1
      bluez-debugsource-5.55-150300.3.11.1

   - SUSE Linux Enterprise Module for Desktop Applications 15-SP3 (aarch64 ppc64le s390x x86_64):

      bluez-debuginfo-5.55-150300.3.11.1
      bluez-debugsource-5.55-150300.3.11.1
      bluez-devel-5.55-150300.3.11.1

   - SUSE Linux Enterprise Module for Basesystem 15-SP3 (aarch64 ppc64le s390x x86_64):

      bluez-5.55-150300.3.11.1
      bluez-debuginfo-5.55-150300.3.11.1
      bluez-debugsource-5.55-150300.3.11.1
      bluez-deprecated-5.55-150300.3.11.1
      bluez-deprecated-debuginfo-5.55-150300.3.11.1
      libbluetooth3-5.55-150300.3.11.1
      libbluetooth3-debuginfo-5.55-150300.3.11.1


References:

   https://www.suse.com/security/cve/CVE-2022-0204.html
   https://bugzilla.suse.com/1194704

SUSE: 2022:2883-1 important: bluez

August 24, 2022
An update that fixes one vulnerability is now available

Summary

This update for bluez fixes the following issues: - CVE-2022-0204: Fixed a buffer overflow in the implementation of the gatt protocol (bsc#1194704). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2022-2883=1 - SUSE Linux Enterprise Workstation Extension 15-SP3: zypper in -t patch SUSE-SLE-Product-WE-15-SP3-2022-2883=1 - SUSE Linux Enterprise Module for Desktop Applications 15-SP3: zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP3-2022-2883=1 - SUSE Linux Enterprise Module for Basesystem 15-SP3: zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP3-2022-2883=1 Package List: - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): bluez-5.55-150300.3.11.1 bluez-cups-5.55-150300.3.11.1 bluez-cups-debuginfo-5.55-150300.3.11.1 bluez-debuginfo-5.55-150300.3.11.1 bluez-debugsource-5.55-150300.3.11.1 bluez-deprecated-5.55-150300.3.11.1 bluez-deprecated-debuginfo-5.55-150300.3.11.1 bluez-devel-5.55-150300.3.11.1 bluez-test-5.55-150300.3.11.1 bluez-test-debuginfo-5.55-150300.3.11.1 libbluetooth3-5.55-150300.3.11.1 libbluetooth3-debuginfo-5.55-150300.3.11.1 - openSUSE Leap 15.3 (x86_64): bluez-devel-32bit-5.55-150300.3.11.1 libbluetooth3-32bit-5.55-150300.3.11.1 libbluetooth3-32bit-debuginfo-5.55-150300.3.11.1 - openSUSE Leap 15.3 (noarch): bluez-auto-enable-devices-5.55-150300.3.11.1 - SUSE Linux Enterprise Workstation Extension 15-SP3 (x86_64): bluez-cups-5.55-150300.3.11.1 bluez-cups-debuginfo-5.55-150300.3.11.1 bluez-debuginfo-5.55-150300.3.11.1 bluez-debugsource-5.55-150300.3.11.1 - SUSE Linux Enterprise Module for Desktop Applications 15-SP3 (aarch64 ppc64le s390x x86_64): bluez-debuginfo-5.55-150300.3.11.1 bluez-debugsource-5.55-150300.3.11.1 bluez-devel-5.55-150300.3.11.1 - SUSE Linux Enterprise Module for Basesystem 15-SP3 (aarch64 ppc64le s390x x86_64): bluez-5.55-150300.3.11.1 bluez-debuginfo-5.55-150300.3.11.1 bluez-debugsource-5.55-150300.3.11.1 bluez-deprecated-5.55-150300.3.11.1 bluez-deprecated-debuginfo-5.55-150300.3.11.1 libbluetooth3-5.55-150300.3.11.1 libbluetooth3-debuginfo-5.55-150300.3.11.1

References

#1194704

Cross- CVE-2022-0204

CVSS scores:

CVE-2022-0204 (NVD) : 8.8 CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

CVE-2022-0204 (SUSE): 7.1 CVSS:3.1/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:L

Affected Products:

SUSE Linux Enterprise Desktop 15-SP3

SUSE Linux Enterprise High Performance Computing 15-SP3

SUSE Linux Enterprise Module for Basesystem 15-SP3

SUSE Linux Enterprise Module for Desktop Applications 15-SP3

SUSE Linux Enterprise Server 15-SP3

SUSE Linux Enterprise Server for SAP Applications 15-SP3

SUSE Linux Enterprise Storage 7.1

SUSE Linux Enterprise Workstation Extension 15-SP3

SUSE Manager Proxy 4.2

SUSE Manager Retail Branch Server 4.2

SUSE Manager Server 4.2

openSUSE Leap 15.3

https://www.suse.com/security/cve/CVE-2022-0204.html

https://bugzilla.suse.com/1194704

Severity
Announcement ID: SUSE-SU-2022:2883-1
Rating: important

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.