SUSE: 2022:2885-1 moderate: rubygem-rails-html-sanitizer | LinuxSec...

Advisories


   SUSE Security Update: Security update for rubygem-rails-html-sanitizer
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:2885-1
Rating:             moderate
References:         #1201183 
Cross-References:   CVE-2022-32209
CVSS scores:
                    CVE-2022-32209 (NVD) : 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
                    CVE-2022-32209 (SUSE): 5.3 CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:H/A:N

Affected Products:
                    SUSE OpenStack Cloud Crowbar 8
                    SUSE OpenStack Cloud Crowbar 9
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for rubygem-rails-html-sanitizer fixes the following issues:

   - CVE-2022-32209: Fixed a potential content injection under specific
     configurations (bsc#1201183).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE OpenStack Cloud Crowbar 9:

      zypper in -t patch SUSE-OpenStack-Cloud-Crowbar-9-2022-2885=1

   - SUSE OpenStack Cloud Crowbar 8:

      zypper in -t patch SUSE-OpenStack-Cloud-Crowbar-8-2022-2885=1



Package List:

   - SUSE OpenStack Cloud Crowbar 9 (x86_64):

      ruby2.1-rubygem-rails-html-sanitizer-1.0.3-8.11.1

   - SUSE OpenStack Cloud Crowbar 8 (x86_64):

      ruby2.1-rubygem-rails-html-sanitizer-1.0.3-8.11.1


References:

   https://www.suse.com/security/cve/CVE-2022-32209.html
   https://bugzilla.suse.com/1201183

SUSE: 2022:2885-1 moderate: rubygem-rails-html-sanitizer

August 24, 2022
An update that fixes one vulnerability is now available

Summary

This update for rubygem-rails-html-sanitizer fixes the following issues: - CVE-2022-32209: Fixed a potential content injection under specific configurations (bsc#1201183). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE OpenStack Cloud Crowbar 9: zypper in -t patch SUSE-OpenStack-Cloud-Crowbar-9-2022-2885=1 - SUSE OpenStack Cloud Crowbar 8: zypper in -t patch SUSE-OpenStack-Cloud-Crowbar-8-2022-2885=1 Package List: - SUSE OpenStack Cloud Crowbar 9 (x86_64): ruby2.1-rubygem-rails-html-sanitizer-1.0.3-8.11.1 - SUSE OpenStack Cloud Crowbar 8 (x86_64): ruby2.1-rubygem-rails-html-sanitizer-1.0.3-8.11.1

References

#1201183

Cross- CVE-2022-32209

CVSS scores:

CVE-2022-32209 (NVD) : 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

CVE-2022-32209 (SUSE): 5.3 CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:H/A:N

Affected Products:

SUSE OpenStack Cloud Crowbar 8

SUSE OpenStack Cloud Crowbar 9

https://www.suse.com/security/cve/CVE-2022-32209.html

https://bugzilla.suse.com/1201183

Severity
Announcement ID: SUSE-SU-2022:2885-1
Rating: moderate

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.