SUSE: 2022:2957-1 suse/manager/4.3/proxy-httpd Security Update | Li...
SUSE Container Update Advisory: suse/manager/4.3/proxy-httpd
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:2957-1
Container Tags        : suse/manager/4.3/proxy-httpd:4.3.2 , suse/manager/4.3/proxy-httpd:4.3.2.9.14.2 , suse/manager/4.3/proxy-httpd:latest
Container Release     : 9.14.2
Severity              : important
Type                  : security
References            : 1194530 1203681 1204256 CVE-2021-22569 CVE-2022-1941 CVE-2022-3171
-----------------------------------------------------------------

The container suse/manager/4.3/proxy-httpd was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2022:3910-1
Released:    Tue Nov  8 13:05:04 2022
Summary:     Recommended update for pam
Type:        recommended
Severity:    moderate
References:  
This update for pam fixes the following issue:

- Update pam_motd to the most current version. (PED-1712)

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:3922-1
Released:    Wed Nov  9 09:03:33 2022
Summary:     Security update for protobuf
Type:        security
Severity:    important
References:  1194530,1203681,1204256,CVE-2021-22569,CVE-2022-1941,CVE-2022-3171
This update for protobuf fixes the following issues:

- CVE-2021-22569: Fixed Denial of Service in protobuf-java in the parsing procedure for binary data (bsc#1194530).
- CVE-2022-1941: Fix a potential DoS issue in protobuf-cpp and protobuf-python (bsc#1203681)
- CVE-2022-3171: Fix a potential DoS issue when parsing with binary data in protobuf-java (bsc#1204256)
  

The following package changes have been done:

- libprotobuf-lite20-3.9.2-150200.4.19.2 updated
- pam-1.3.0-150000.6.61.1 updated

SUSE: 2022:2957-1 suse/manager/4.3/proxy-httpd Security Update

November 11, 2022
The container suse/manager/4.3/proxy-httpd was updated

Summary

Advisory ID: SUSE-RU-2022:3910-1 Released: Tue Nov 8 13:05:04 2022 Summary: Recommended update for pam Type: recommended Severity: moderate Advisory ID: SUSE-SU-2022:3922-1 Released: Wed Nov 9 09:03:33 2022 Summary: Security update for protobuf Type: security Severity: important

References

References : 1194530 1203681 1204256 CVE-2021-22569 CVE-2022-1941 CVE-2022-3171

This update for pam fixes the following issue:

- Update pam_motd to the most current version. (PED-1712)

1194530,1203681,1204256,CVE-2021-22569,CVE-2022-1941,CVE-2022-3171

This update for protobuf fixes the following issues:

- CVE-2021-22569: Fixed Denial of Service in protobuf-java in the parsing procedure for binary data (bsc#1194530).

- CVE-2022-1941: Fix a potential DoS issue in protobuf-cpp and protobuf-python (bsc#1203681)

- CVE-2022-3171: Fix a potential DoS issue when parsing with binary data in protobuf-java (bsc#1204256)

The following package changes have been done:

- libprotobuf-lite20-3.9.2-150200.4.19.2 updated

- pam-1.3.0-150000.6.61.1 updated

Severity
Container Advisory ID : SUSE-CU-2022:2957-1
Container Tags : suse/manager/4.3/proxy-httpd:4.3.2 , suse/manager/4.3/proxy-httpd:4.3.2.9.14.2 , suse/manager/4.3/proxy-httpd:latest
Container Release : 9.14.2
Severity : important
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.