SUSE: 2022:3020-1 suse/sle-micro/5.3/toolbox Security Update | Linu...
SUSE Container Update Advisory: suse/sle-micro/5.3/toolbox
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:3020-1
Container Tags        : suse/sle-micro/5.3/toolbox:11.1 , suse/sle-micro/5.3/toolbox:11.1-5.2.34 , suse/sle-micro/5.3/toolbox:latest
Container Release     : 5.2.34
Severity              : important
Type                  : security
References            : 1202344 1204179 1204968 1204986 CVE-2022-3821 CVE-2022-43995
-----------------------------------------------------------------

The container suse/sle-micro/5.3/toolbox was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:3999-1
Released:    Tue Nov 15 17:08:04 2022
Summary:     Security update for systemd
Type:        security
Severity:    moderate
References:  1204179,1204968,CVE-2022-3821
This update for systemd fixes the following issues:

- CVE-2022-3821: Fixed buffer overrun in format_timespan() function (bsc#1204968).

- Import commit 0cd50eedcc0692c1f907b24424215f8db7d3b428
  * 0469b9f2bc pstore: do not try to load all known pstore modules
  * ad05f54439 pstore: Run after modules are loaded
  * ccad817445 core: Add trigger limit for path units
  * 281d818fe3 core/mount: also add default before dependency for automount mount units
  * ffe5b4afa8 logind: fix crash in logind on user-specified message string

- Document udev naming scheme (bsc#1204179)
- Make 'sle15-sp3' net naming scheme still available for backward compatibility
  reason

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:4001-1
Released:    Tue Nov 15 17:08:52 2022
Summary:     Security update for sudo
Type:        security
Severity:    important
References:  1204986,CVE-2022-43995
This update for sudo fixes the following issues:

- CVE-2022-43995: Fixed a potential heap-based buffer over-read when entering a password  of seven characters or fewer and using the crypt() password backend (bsc#1204986).

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2022:4019-1
Released:    Wed Nov 16 15:44:20 2022
Summary:     Recommended update for apparmor
Type:        recommended
Severity:    low
References:  1202344
This update for apparmor fixes the following issues:

- profiles: permit php-fpm pid files directly under run/ (bsc#1202344)


The following package changes have been done:

- libapparmor1-3.0.4-150400.5.3.1 updated
- sudo-1.9.9-150400.4.6.1 updated
- systemd-249.12-150400.8.13.1 updated

SUSE: 2022:3020-1 suse/sle-micro/5.3/toolbox Security Update

November 18, 2022
The container suse/sle-micro/5.3/toolbox was updated

Summary

Advisory ID: SUSE-SU-2022:3999-1 Released: Tue Nov 15 17:08:04 2022 Summary: Security update for systemd Type: security Severity: moderate Advisory ID: SUSE-SU-2022:4001-1 Released: Tue Nov 15 17:08:52 2022 Summary: Security update for sudo Type: security Severity: important Advisory ID: SUSE-RU-2022:4019-1 Released: Wed Nov 16 15:44:20 2022 Summary: Recommended update for apparmor Type: recommended Severity: low

References

References : 1202344 1204179 1204968 1204986 CVE-2022-3821 CVE-2022-43995

1204179,1204968,CVE-2022-3821

This update for systemd fixes the following issues:

- CVE-2022-3821: Fixed buffer overrun in format_timespan() function (bsc#1204968).

- Import commit 0cd50eedcc0692c1f907b24424215f8db7d3b428

* 0469b9f2bc pstore: do not try to load all known pstore modules

* ad05f54439 pstore: Run after modules are loaded

* ccad817445 core: Add trigger limit for path units

* 281d818fe3 core/mount: also add default before dependency for automount mount units

* ffe5b4afa8 logind: fix crash in logind on user-specified message string

- Document udev naming scheme (bsc#1204179)

- Make 'sle15-sp3' net naming scheme still available for backward compatibility

reason

1204986,CVE-2022-43995

This update for sudo fixes the following issues:

- CVE-2022-43995: Fixed a potential heap-based buffer over-read when entering a password of seven characters or fewer and using the crypt() password backend (bsc#1204986).

1202344

This update for apparmor fixes the following issues:

- profiles: permit php-fpm pid files directly under run/ (bsc#1202344)

The following package changes have been done:

- libapparmor1-3.0.4-150400.5.3.1 updated

- sudo-1.9.9-150400.4.6.1 updated

- systemd-249.12-150400.8.13.1 updated

Severity
Container Advisory ID : SUSE-CU-2022:3020-1
Container Tags : suse/sle-micro/5.3/toolbox:11.1 , suse/sle-micro/5.3/toolbox:11.1-5.2.34 , suse/sle-micro/5.3/toolbox:latest
Container Release : 5.2.34
Severity : important
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.