SUSE: 2022:3108-1 suse/sle15 Security Update | LinuxSecurity.com
SUSE Container Update Advisory: suse/sle15
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:3108-1
Container Tags        : bci/bci-base:15.4 , bci/bci-base:15.4.27.14.18 , suse/sle15:15.4 , suse/sle15:15.4.27.14.18
Container Release     : 27.14.18
Severity              : important
Type                  : security
References            : 1205126 CVE-2022-42898 
-----------------------------------------------------------------

The container suse/sle15 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:4153-1
Released:    Mon Nov 21 14:34:09 2022
Summary:     Security update for krb5
Type:        security
Severity:    important
References:  1205126,CVE-2022-42898
This update for krb5 fixes the following issues:

- CVE-2022-42898: Fixed integer overflow in PAC parsing (bsc#1205126).


The following package changes have been done:

- krb5-1.19.2-150400.3.3.1 updated

SUSE: 2022:3108-1 suse/sle15 Security Update

November 23, 2022
The container suse/sle15 was updated

Summary

Advisory ID: SUSE-SU-2022:4153-1 Released: Mon Nov 21 14:34:09 2022 Summary: Security update for krb5 Type: security Severity: important

References

References : 1205126 CVE-2022-42898

1205126,CVE-2022-42898

This update for krb5 fixes the following issues:

- CVE-2022-42898: Fixed integer overflow in PAC parsing (bsc#1205126).

The following package changes have been done:

- krb5-1.19.2-150400.3.3.1 updated

Severity
Container Advisory ID : SUSE-CU-2022:3108-1
Container Tags : bci/bci-base:15.4 , bci/bci-base:15.4.27.14.18 , suse/sle15:15.4 , suse/sle15:15.4.27.14.18
Container Release : 27.14.18
Severity : important
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.