SUSE: 2022:3819-1 moderate: podman | LinuxSecurity.com

   SUSE Security Update: Security update for podman
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:3819-1
Rating:             moderate
References:         #1202809 
Cross-References:   CVE-2022-2989
CVSS scores:
                    CVE-2022-2989 (NVD) : 7.1 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
                    CVE-2022-2989 (SUSE): 4.4 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Affected Products:
                    SUSE Enterprise Storage 7.1
                    SUSE Linux Enterprise High Performance Computing 15-SP3
                    SUSE Linux Enterprise Micro 5.1
                    SUSE Linux Enterprise Micro 5.2
                    SUSE Linux Enterprise Module for Containers 15-SP3
                    SUSE Linux Enterprise Server 15-SP3
                    SUSE Linux Enterprise Server for SAP Applications 15-SP3
                    SUSE Linux Enterprise Storage 7.1
                    SUSE Manager Proxy 4.2
                    SUSE Manager Retail Branch Server 4.2
                    SUSE Manager Server 4.2
                    openSUSE Leap 15.3
                    openSUSE Leap Micro 5.2
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for podman fixes the following issues:

   - CVE-2022-2989: Fixed possible information disclosure and modification
     (bsc#1202809).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap Micro 5.2:

      zypper in -t patch openSUSE-Leap-Micro-5.2-2022-3819=1

   - openSUSE Leap 15.3:

      zypper in -t patch openSUSE-SLE-15.3-2022-3819=1

   - SUSE Linux Enterprise Module for Containers 15-SP3:

      zypper in -t patch SUSE-SLE-Module-Containers-15-SP3-2022-3819=1

   - SUSE Linux Enterprise Micro 5.2:

      zypper in -t patch SUSE-SUSE-MicroOS-5.2-2022-3819=1

   - SUSE Linux Enterprise Micro 5.1:

      zypper in -t patch SUSE-SUSE-MicroOS-5.1-2022-3819=1

   - SUSE Enterprise Storage 7.1:

      zypper in -t patch SUSE-Storage-7.1-2022-3819=1



Package List:

   - openSUSE Leap Micro 5.2 (aarch64 x86_64):

      podman-3.4.7-150300.9.12.1
      podman-debuginfo-3.4.7-150300.9.12.1

   - openSUSE Leap Micro 5.2 (noarch):

      podman-cni-config-3.4.7-150300.9.12.1

   - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64):

      podman-3.4.7-150300.9.12.1

   - openSUSE Leap 15.3 (noarch):

      podman-cni-config-3.4.7-150300.9.12.1

   - SUSE Linux Enterprise Module for Containers 15-SP3 (aarch64 ppc64le s390x x86_64):

      podman-3.4.7-150300.9.12.1

   - SUSE Linux Enterprise Module for Containers 15-SP3 (noarch):

      podman-cni-config-3.4.7-150300.9.12.1

   - SUSE Linux Enterprise Micro 5.2 (aarch64 s390x x86_64):

      podman-3.4.7-150300.9.12.1
      podman-debuginfo-3.4.7-150300.9.12.1

   - SUSE Linux Enterprise Micro 5.2 (noarch):

      podman-cni-config-3.4.7-150300.9.12.1

   - SUSE Linux Enterprise Micro 5.1 (aarch64 s390x x86_64):

      podman-3.4.7-150300.9.12.1

   - SUSE Linux Enterprise Micro 5.1 (noarch):

      podman-cni-config-3.4.7-150300.9.12.1

   - SUSE Enterprise Storage 7.1 (aarch64 x86_64):

      podman-3.4.7-150300.9.12.1
      podman-debuginfo-3.4.7-150300.9.12.1


References:

   https://www.suse.com/security/cve/CVE-2022-2989.html
   https://bugzilla.suse.com/1202809

SUSE: 2022:3819-1 moderate: podman

October 31, 2022
An update that fixes one vulnerability is now available

Summary

This update for podman fixes the following issues: - CVE-2022-2989: Fixed possible information disclosure and modification (bsc#1202809). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap Micro 5.2: zypper in -t patch openSUSE-Leap-Micro-5.2-2022-3819=1 - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2022-3819=1 - SUSE Linux Enterprise Module for Containers 15-SP3: zypper in -t patch SUSE-SLE-Module-Containers-15-SP3-2022-3819=1 - SUSE Linux Enterprise Micro 5.2: zypper in -t patch SUSE-SUSE-MicroOS-5.2-2022-3819=1 - SUSE Linux Enterprise Micro 5.1: zypper in -t patch SUSE-SUSE-MicroOS-5.1-2022-3819=1 - SUSE Enterprise Storage 7.1: zypper in -t patch SUSE-Storage-7.1-2022-3819=1 Package List: - openSUSE Leap Micro 5.2 (aarch64 x86_64): podman-3.4.7-150300.9.12.1 podman-debuginfo-3.4.7-150300.9.12.1 - openSUSE Leap Micro 5.2 (noarch): podman-cni-config-3.4.7-150300.9.12.1 - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): podman-3.4.7-150300.9.12.1 - openSUSE Leap 15.3 (noarch): podman-cni-config-3.4.7-150300.9.12.1 - SUSE Linux Enterprise Module for Containers 15-SP3 (aarch64 ppc64le s390x x86_64): podman-3.4.7-150300.9.12.1 - SUSE Linux Enterprise Module for Containers 15-SP3 (noarch): podman-cni-config-3.4.7-150300.9.12.1 - SUSE Linux Enterprise Micro 5.2 (aarch64 s390x x86_64): podman-3.4.7-150300.9.12.1 podman-debuginfo-3.4.7-150300.9.12.1 - SUSE Linux Enterprise Micro 5.2 (noarch): podman-cni-config-3.4.7-150300.9.12.1 - SUSE Linux Enterprise Micro 5.1 (aarch64 s390x x86_64): podman-3.4.7-150300.9.12.1 - SUSE Linux Enterprise Micro 5.1 (noarch): podman-cni-config-3.4.7-150300.9.12.1 - SUSE Enterprise Storage 7.1 (aarch64 x86_64): podman-3.4.7-150300.9.12.1 podman-debuginfo-3.4.7-150300.9.12.1

References

#1202809

Cross- CVE-2022-2989

CVSS scores:

CVE-2022-2989 (NVD) : 7.1 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

CVE-2022-2989 (SUSE): 4.4 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Affected Products:

SUSE Enterprise Storage 7.1

SUSE Linux Enterprise High Performance Computing 15-SP3

SUSE Linux Enterprise Micro 5.1

SUSE Linux Enterprise Micro 5.2

SUSE Linux Enterprise Module for Containers 15-SP3

SUSE Linux Enterprise Server 15-SP3

SUSE Linux Enterprise Server for SAP Applications 15-SP3

SUSE Linux Enterprise Storage 7.1

SUSE Manager Proxy 4.2

SUSE Manager Retail Branch Server 4.2

SUSE Manager Server 4.2

openSUSE Leap 15.3

openSUSE Leap Micro 5.2

https://www.suse.com/security/cve/CVE-2022-2989.html

https://bugzilla.suse.com/1202809

Severity
Announcement ID: SUSE-SU-2022:3819-1
Rating: moderate

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.