SUSE: 2022:3820-1 moderate: podman | LinuxSecurity.com

   SUSE Security Update: Security update for podman
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:3820-1
Rating:             moderate
References:         #1202809 
Cross-References:   CVE-2022-2989
CVSS scores:
                    CVE-2022-2989 (NVD) : 7.1 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
                    CVE-2022-2989 (SUSE): 4.4 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Affected Products:
                    SUSE Linux Enterprise High Performance Computing 15-SP4
                    SUSE Linux Enterprise Micro 5.3
                    SUSE Linux Enterprise Module for Containers 15-SP4
                    SUSE Linux Enterprise Server 15-SP4
                    SUSE Linux Enterprise Server for SAP Applications 15-SP4
                    SUSE Manager Proxy 4.3
                    SUSE Manager Retail Branch Server 4.3
                    SUSE Manager Server 4.3
                    openSUSE Leap 15.4
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for podman fixes the following issues:

   - CVE-2022-2989: Fixed possible information disclosure and modification
     (bsc#1202809).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.4:

      zypper in -t patch openSUSE-SLE-15.4-2022-3820=1

   - SUSE Linux Enterprise Module for Containers 15-SP4:

      zypper in -t patch SUSE-SLE-Module-Containers-15-SP4-2022-3820=1

   - SUSE Linux Enterprise Micro 5.3:

      zypper in -t patch SUSE-SLE-Micro-5.3-2022-3820=1



Package List:

   - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64):

      podman-3.4.7-150400.4.6.1
      podman-debuginfo-3.4.7-150400.4.6.1
      podman-remote-3.4.7-150400.4.6.1
      podman-remote-debuginfo-3.4.7-150400.4.6.1

   - openSUSE Leap 15.4 (noarch):

      podman-cni-config-3.4.7-150400.4.6.1
      podman-docker-3.4.7-150400.4.6.1

   - SUSE Linux Enterprise Module for Containers 15-SP4 (aarch64 ppc64le s390x x86_64):

      podman-3.4.7-150400.4.6.1
      podman-debuginfo-3.4.7-150400.4.6.1
      podman-remote-3.4.7-150400.4.6.1
      podman-remote-debuginfo-3.4.7-150400.4.6.1

   - SUSE Linux Enterprise Module for Containers 15-SP4 (noarch):

      podman-cni-config-3.4.7-150400.4.6.1
      podman-docker-3.4.7-150400.4.6.1

   - SUSE Linux Enterprise Micro 5.3 (aarch64 s390x x86_64):

      podman-3.4.7-150400.4.6.1
      podman-debuginfo-3.4.7-150400.4.6.1

   - SUSE Linux Enterprise Micro 5.3 (noarch):

      podman-cni-config-3.4.7-150400.4.6.1


References:

   https://www.suse.com/security/cve/CVE-2022-2989.html
   https://bugzilla.suse.com/1202809

SUSE: 2022:3820-1 moderate: podman

October 31, 2022
An update that fixes one vulnerability is now available

Summary

This update for podman fixes the following issues: - CVE-2022-2989: Fixed possible information disclosure and modification (bsc#1202809). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.4: zypper in -t patch openSUSE-SLE-15.4-2022-3820=1 - SUSE Linux Enterprise Module for Containers 15-SP4: zypper in -t patch SUSE-SLE-Module-Containers-15-SP4-2022-3820=1 - SUSE Linux Enterprise Micro 5.3: zypper in -t patch SUSE-SLE-Micro-5.3-2022-3820=1 Package List: - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64): podman-3.4.7-150400.4.6.1 podman-debuginfo-3.4.7-150400.4.6.1 podman-remote-3.4.7-150400.4.6.1 podman-remote-debuginfo-3.4.7-150400.4.6.1 - openSUSE Leap 15.4 (noarch): podman-cni-config-3.4.7-150400.4.6.1 podman-docker-3.4.7-150400.4.6.1 - SUSE Linux Enterprise Module for Containers 15-SP4 (aarch64 ppc64le s390x x86_64): podman-3.4.7-150400.4.6.1 podman-debuginfo-3.4.7-150400.4.6.1 podman-remote-3.4.7-150400.4.6.1 podman-remote-debuginfo-3.4.7-150400.4.6.1 - SUSE Linux Enterprise Module for Containers 15-SP4 (noarch): podman-cni-config-3.4.7-150400.4.6.1 podman-docker-3.4.7-150400.4.6.1 - SUSE Linux Enterprise Micro 5.3 (aarch64 s390x x86_64): podman-3.4.7-150400.4.6.1 podman-debuginfo-3.4.7-150400.4.6.1 - SUSE Linux Enterprise Micro 5.3 (noarch): podman-cni-config-3.4.7-150400.4.6.1

References

#1202809

Cross- CVE-2022-2989

CVSS scores:

CVE-2022-2989 (NVD) : 7.1 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N

CVE-2022-2989 (SUSE): 4.4 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Affected Products:

SUSE Linux Enterprise High Performance Computing 15-SP4

SUSE Linux Enterprise Micro 5.3

SUSE Linux Enterprise Module for Containers 15-SP4

SUSE Linux Enterprise Server 15-SP4

SUSE Linux Enterprise Server for SAP Applications 15-SP4

SUSE Manager Proxy 4.3

SUSE Manager Retail Branch Server 4.3

SUSE Manager Server 4.3

openSUSE Leap 15.4

https://www.suse.com/security/cve/CVE-2022-2989.html

https://bugzilla.suse.com/1202809

Severity
Announcement ID: SUSE-SU-2022:3820-1
Rating: moderate

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.