SUSE Container Update Advisory: suse/sle15
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:39-1
Container Tags        : suse/sle15:15.3 , suse/sle15:15.3.17.8.57
Container Release     : 17.8.57
Severity              : moderate
Type                  : security
References            : 1178561 1190515 1194178 CVE-2021-3997 
-----------------------------------------------------------------

The container suse/sle15 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:43-1
Released:    Tue Jan 11 08:50:13 2022
Summary:     Security update for systemd
Type:        security
Severity:    moderate
References:  1178561,1190515,1194178,CVE-2021-3997
This update for systemd fixes the following issues:

- CVE-2021-3997: Fixed an uncontrolled recursion in systemd's systemd-tmpfiles which could cause a minor denial of service. (bsc#1194178)


The following package changes have been done:

- libsystemd0-246.16-7.33.1 updated
- libudev1-246.16-7.33.1 updated