SUSE: 2022:4244-1 important: ganglia-web | LinuxSecurity.com

   SUSE Security Update: Security update for ganglia-web
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:4244-1
Rating:             important
References:         #1160761 #1179835 
Cross-References:   CVE-2019-20378
CVSS scores:
                    CVE-2019-20378 (NVD) : 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
                    CVE-2019-20378 (SUSE): 7.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Affected Products:
                    SUSE Linux Enterprise High Performance Computing 15-ESPOS
                    SUSE Linux Enterprise High Performance Computing 15-LTSS
                    SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS
                    SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS
______________________________________________________________________________

   An update that solves one vulnerability and has one errata
   is now available.

Description:

   This update for ganglia-web fixes the following issues:

   - updated to 3.7.5 which fixes (bsc#1179835)
   - CVE-2019-20378: Fixed a possible XSS via ce and cs parameters in
     header.php (bsc#1160761).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS:

      zypper in -t patch SUSE-SLE-Product-HPC-15-SP1-LTSS-2022-4244=1

   - SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS:

      zypper in -t patch SUSE-SLE-Product-HPC-15-SP1-ESPOS-2022-4244=1

   - SUSE Linux Enterprise High Performance Computing 15-LTSS:

      zypper in -t patch SUSE-SLE-Product-HPC-15-2022-4244=1

   - SUSE Linux Enterprise High Performance Computing 15-ESPOS:

      zypper in -t patch SUSE-SLE-Product-HPC-15-2022-4244=1



Package List:

   - SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS (noarch):

      ganglia-web-3.7.5-150000.4.3.1

   - SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS (noarch):

      ganglia-web-3.7.5-150000.4.3.1

   - SUSE Linux Enterprise High Performance Computing 15-LTSS (noarch):

      ganglia-web-3.7.5-150000.4.3.1

   - SUSE Linux Enterprise High Performance Computing 15-ESPOS (noarch):

      ganglia-web-3.7.5-150000.4.3.1


References:

   https://www.suse.com/security/cve/CVE-2019-20378.html
   https://bugzilla.suse.com/1160761
   https://bugzilla.suse.com/1179835

SUSE: 2022:4244-1 important: ganglia-web

November 28, 2022
An update that solves one vulnerability and has one errata is now available

Summary

This update for ganglia-web fixes the following issues: - updated to 3.7.5 which fixes (bsc#1179835) - CVE-2019-20378: Fixed a possible XSS via ce and cs parameters in header.php (bsc#1160761). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS: zypper in -t patch SUSE-SLE-Product-HPC-15-SP1-LTSS-2022-4244=1 - SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS: zypper in -t patch SUSE-SLE-Product-HPC-15-SP1-ESPOS-2022-4244=1 - SUSE Linux Enterprise High Performance Computing 15-LTSS: zypper in -t patch SUSE-SLE-Product-HPC-15-2022-4244=1 - SUSE Linux Enterprise High Performance Computing 15-ESPOS: zypper in -t patch SUSE-SLE-Product-HPC-15-2022-4244=1 Package List: - SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS (noarch): ganglia-web-3.7.5-150000.4.3.1 - SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS (noarch): ganglia-web-3.7.5-150000.4.3.1 - SUSE Linux Enterprise High Performance Computing 15-LTSS (noarch): ganglia-web-3.7.5-150000.4.3.1 - SUSE Linux Enterprise High Performance Computing 15-ESPOS (noarch): ganglia-web-3.7.5-150000.4.3.1

References

#1160761 #1179835

Cross- CVE-2019-20378

CVSS scores:

CVE-2019-20378 (NVD) : 6.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

CVE-2019-20378 (SUSE): 7.1 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Affected Products:

SUSE Linux Enterprise High Performance Computing 15-ESPOS

SUSE Linux Enterprise High Performance Computing 15-LTSS

SUSE Linux Enterprise High Performance Computing 15-SP1-ESPOS

SUSE Linux Enterprise High Performance Computing 15-SP1-LTSS

https://www.suse.com/security/cve/CVE-2019-20378.html

https://bugzilla.suse.com/1160761

https://bugzilla.suse.com/1179835

Severity
Announcement ID: SUSE-SU-2022:4244-1
Rating: important

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.