SUSE: 2022:4294-1 moderate: supportutils | LinuxSecurity.com

   SUSE Security Update: Security update for supportutils
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:4294-1
Rating:             moderate
References:         #1203818 
Affected Products:
                    SUSE Linux Enterprise Server 12-SP2-BCL
                    SUSE Linux Enterprise Server 12-SP3-BCL
                    SUSE Linux Enterprise Server 12-SP4-LTSS
                    SUSE Linux Enterprise Server 12-SP5
                    SUSE Linux Enterprise Server for SAP 12-SP4
                    SUSE OpenStack Cloud 9
                    SUSE OpenStack Cloud Crowbar 9
______________________________________________________________________________

   An update that contains security fixes can now be installed.

Description:

   This update for supportutils fixes the following issues:

   Security issues fixed:

   - Passwords correctly removed from email.txt, updates.txt and fs-iscsi.txt
     (bsc#1203818)


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE OpenStack Cloud Crowbar 9:

      zypper in -t patch SUSE-OpenStack-Cloud-Crowbar-9-2022-4294=1

   - SUSE OpenStack Cloud 9:

      zypper in -t patch SUSE-OpenStack-Cloud-9-2022-4294=1

   - SUSE Linux Enterprise Server for SAP 12-SP4:

      zypper in -t patch SUSE-SLE-SAP-12-SP4-2022-4294=1

   - SUSE Linux Enterprise Server 12-SP5:

      zypper in -t patch SUSE-SLE-SERVER-12-SP5-2022-4294=1

   - SUSE Linux Enterprise Server 12-SP4-LTSS:

      zypper in -t patch SUSE-SLE-SERVER-12-SP4-LTSS-2022-4294=1

   - SUSE Linux Enterprise Server 12-SP3-BCL:

      zypper in -t patch SUSE-SLE-SERVER-12-SP3-BCL-2022-4294=1

   - SUSE Linux Enterprise Server 12-SP2-BCL:

      zypper in -t patch SUSE-SLE-SERVER-12-SP2-BCL-2022-4294=1



Package List:

   - SUSE OpenStack Cloud Crowbar 9 (noarch):

      supportutils-3.0.10-95.51.1

   - SUSE OpenStack Cloud 9 (noarch):

      supportutils-3.0.10-95.51.1

   - SUSE Linux Enterprise Server for SAP 12-SP4 (noarch):

      supportutils-3.0.10-95.51.1

   - SUSE Linux Enterprise Server 12-SP5 (noarch):

      supportutils-3.0.10-95.51.1

   - SUSE Linux Enterprise Server 12-SP4-LTSS (noarch):

      supportutils-3.0.10-95.51.1

   - SUSE Linux Enterprise Server 12-SP3-BCL (noarch):

      supportutils-3.0.10-95.51.1

   - SUSE Linux Enterprise Server 12-SP2-BCL (noarch):

      supportutils-3.0.10-95.51.1


References:

   https://bugzilla.suse.com/1203818

SUSE: 2022:4294-1 moderate: supportutils

November 29, 2022
An update that contains security fixes can now be installed

Summary

This update for supportutils fixes the following issues: Security issues fixed: - Passwords correctly removed from email.txt, updates.txt and fs-iscsi.txt (bsc#1203818) Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE OpenStack Cloud Crowbar 9: zypper in -t patch SUSE-OpenStack-Cloud-Crowbar-9-2022-4294=1 - SUSE OpenStack Cloud 9: zypper in -t patch SUSE-OpenStack-Cloud-9-2022-4294=1 - SUSE Linux Enterprise Server for SAP 12-SP4: zypper in -t patch SUSE-SLE-SAP-12-SP4-2022-4294=1 - SUSE Linux Enterprise Server 12-SP5: zypper in -t patch SUSE-SLE-SERVER-12-SP5-2022-4294=1 - SUSE Linux Enterprise Server 12-SP4-LTSS: zypper in -t patch SUSE-SLE-SERVER-12-SP4-LTSS-2022-4294=1 - SUSE Linux Enterprise Server 12-SP3-BCL: zypper in -t patch SUSE-SLE-SERVER-12-SP3-BCL-2022-4294=1 - SUSE Linux Enterprise Server 12-SP2-BCL: zypper in -t patch SUSE-SLE-SERVER-12-SP2-BCL-2022-4294=1 Package List: - SUSE OpenStack Cloud Crowbar 9 (noarch): supportutils-3.0.10-95.51.1 - SUSE OpenStack Cloud 9 (noarch): supportutils-3.0.10-95.51.1 - SUSE Linux Enterprise Server for SAP 12-SP4 (noarch): supportutils-3.0.10-95.51.1 - SUSE Linux Enterprise Server 12-SP5 (noarch): supportutils-3.0.10-95.51.1 - SUSE Linux Enterprise Server 12-SP4-LTSS (noarch): supportutils-3.0.10-95.51.1 - SUSE Linux Enterprise Server 12-SP3-BCL (noarch): supportutils-3.0.10-95.51.1 - SUSE Linux Enterprise Server 12-SP2-BCL (noarch): supportutils-3.0.10-95.51.1

References

#1203818

Affected Products:

SUSE Linux Enterprise Server 12-SP2-BCL

SUSE Linux Enterprise Server 12-SP3-BCL

SUSE Linux Enterprise Server 12-SP4-LTSS

SUSE Linux Enterprise Server 12-SP5

SUSE Linux Enterprise Server for SAP 12-SP4

SUSE OpenStack Cloud 9

SUSE OpenStack Cloud Crowbar 9

https://bugzilla.suse.com/1203818

Severity
Announcement ID: SUSE-SU-2022:4294-1
Rating: moderate

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.