SUSE: 2022:4394-1 moderate: nautilus | LinuxSecurity.com

   SUSE Security Update: Security update for nautilus
______________________________________________________________________________

Announcement ID:    SUSE-SU-2022:4394-1
Rating:             moderate
References:         #1205418 
Cross-References:   CVE-2022-37290
CVSS scores:
                    CVE-2022-37290 (NVD) : 5.5 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
                    CVE-2022-37290 (SUSE): 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Affected Products:
                    SUSE Linux Enterprise Desktop 12-SP5
                    SUSE Linux Enterprise Server 12-SP5
                    SUSE Linux Enterprise Server for SAP Applications 12-SP5
                    SUSE Linux Enterprise Software Development Kit 12-SP5
                    SUSE Linux Enterprise Workstation Extension 12-SP5
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for nautilus fixes the following issues:

   - CVE-2022-37290: Fixed a denial of service caused by pasted ZIP archives
     (bsc#1205418).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - SUSE Linux Enterprise Workstation Extension 12-SP5:

      zypper in -t patch SUSE-SLE-WE-12-SP5-2022-4394=1

   - SUSE Linux Enterprise Software Development Kit 12-SP5:

      zypper in -t patch SUSE-SLE-SDK-12-SP5-2022-4394=1

   - SUSE Linux Enterprise Server 12-SP5:

      zypper in -t patch SUSE-SLE-SERVER-12-SP5-2022-4394=1



Package List:

   - SUSE Linux Enterprise Workstation Extension 12-SP5 (x86_64):

      libnautilus-extension1-32bit-3.20.3-23.15.1
      libnautilus-extension1-debuginfo-32bit-3.20.3-23.15.1
      nautilus-debugsource-3.20.3-23.15.1

   - SUSE Linux Enterprise Software Development Kit 12-SP5 (aarch64 ppc64le s390x x86_64):

      nautilus-debuginfo-3.20.3-23.15.1
      nautilus-debugsource-3.20.3-23.15.1
      nautilus-devel-3.20.3-23.15.1
      typelib-1_0-Nautilus-3_0-3.20.3-23.15.1

   - SUSE Linux Enterprise Server 12-SP5 (aarch64 ppc64le s390x x86_64):

      gnome-shell-search-provider-nautilus-3.20.3-23.15.1
      libnautilus-extension1-3.20.3-23.15.1
      libnautilus-extension1-debuginfo-3.20.3-23.15.1
      nautilus-3.20.3-23.15.1
      nautilus-debuginfo-3.20.3-23.15.1
      nautilus-debugsource-3.20.3-23.15.1

   - SUSE Linux Enterprise Server 12-SP5 (noarch):

      nautilus-lang-3.20.3-23.15.1


References:

   https://www.suse.com/security/cve/CVE-2022-37290.html
   https://bugzilla.suse.com/1205418

SUSE: 2022:4394-1 moderate: nautilus

December 9, 2022
An update that fixes one vulnerability is now available

Summary

This update for nautilus fixes the following issues: - CVE-2022-37290: Fixed a denial of service caused by pasted ZIP archives (bsc#1205418). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - SUSE Linux Enterprise Workstation Extension 12-SP5: zypper in -t patch SUSE-SLE-WE-12-SP5-2022-4394=1 - SUSE Linux Enterprise Software Development Kit 12-SP5: zypper in -t patch SUSE-SLE-SDK-12-SP5-2022-4394=1 - SUSE Linux Enterprise Server 12-SP5: zypper in -t patch SUSE-SLE-SERVER-12-SP5-2022-4394=1 Package List: - SUSE Linux Enterprise Workstation Extension 12-SP5 (x86_64): libnautilus-extension1-32bit-3.20.3-23.15.1 libnautilus-extension1-debuginfo-32bit-3.20.3-23.15.1 nautilus-debugsource-3.20.3-23.15.1 - SUSE Linux Enterprise Software Development Kit 12-SP5 (aarch64 ppc64le s390x x86_64): nautilus-debuginfo-3.20.3-23.15.1 nautilus-debugsource-3.20.3-23.15.1 nautilus-devel-3.20.3-23.15.1 typelib-1_0-Nautilus-3_0-3.20.3-23.15.1 - SUSE Linux Enterprise Server 12-SP5 (aarch64 ppc64le s390x x86_64): gnome-shell-search-provider-nautilus-3.20.3-23.15.1 libnautilus-extension1-3.20.3-23.15.1 libnautilus-extension1-debuginfo-3.20.3-23.15.1 nautilus-3.20.3-23.15.1 nautilus-debuginfo-3.20.3-23.15.1 nautilus-debugsource-3.20.3-23.15.1 - SUSE Linux Enterprise Server 12-SP5 (noarch): nautilus-lang-3.20.3-23.15.1

References

#1205418

Cross- CVE-2022-37290

CVSS scores:

CVE-2022-37290 (NVD) : 5.5 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

CVE-2022-37290 (SUSE): 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Affected Products:

SUSE Linux Enterprise Desktop 12-SP5

SUSE Linux Enterprise Server 12-SP5

SUSE Linux Enterprise Server for SAP Applications 12-SP5

SUSE Linux Enterprise Software Development Kit 12-SP5

SUSE Linux Enterprise Workstation Extension 12-SP5

https://www.suse.com/security/cve/CVE-2022-37290.html

https://bugzilla.suse.com/1205418

Severity
Announcement ID: SUSE-SU-2022:4394-1
Rating: moderate

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.