SUSE Container Update Advisory: suse/sles12sp3
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2022:983-1
Container Tags        : suse/sles12sp3:2.0.2 , suse/sles12sp3:24.385 , suse/sles12sp3:latest
Container Release     : 24.385
Severity              : important
Type                  : security
References            : 1198446 CVE-2022-1304 
-----------------------------------------------------------------

The container suse/sles12sp3 was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2022:1652-1
Released:    Thu May 12 17:14:55 2022
Summary:     Security update for e2fsprogs
Type:        security
Severity:    important
References:  1198446,CVE-2022-1304
This update for e2fsprogs fixes the following issues:

- CVE-2022-1304: Fixed out-of-bounds read/write leading to segmentation fault
  and possibly arbitrary code execution. (bsc#1198446)


The following package changes have been done:

- libcom_err2-1.42.11-16.9.1 updated