SUSE: 2023:0006-1 moderate: nautilus | LinuxSecurity.com

   SUSE Security Update: Security update for nautilus
______________________________________________________________________________

Announcement ID:    SUSE-SU-2023:0006-1
Rating:             moderate
References:         #1205418 
Cross-References:   CVE-2022-37290
CVSS scores:
                    CVE-2022-37290 (NVD) : 5.5 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
                    CVE-2022-37290 (SUSE): 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Affected Products:
                    SUSE Linux Enterprise Desktop 15-SP4
                    SUSE Linux Enterprise High Performance Computing 15-SP4
                    SUSE Linux Enterprise Module for Desktop Applications 15-SP4
                    SUSE Linux Enterprise Server 15-SP4
                    SUSE Linux Enterprise Server for SAP Applications 15-SP4
                    SUSE Manager Proxy 4.3
                    SUSE Manager Retail Branch Server 4.3
                    SUSE Manager Server 4.3
                    openSUSE Leap 15.4
______________________________________________________________________________

   An update that fixes one vulnerability is now available.

Description:

   This update for nautilus fixes the following issues:

   - CVE-2022-37290: Fixed a denial of service caused by pasted ZIP archives
     (bsc#1205418).


Patch Instructions:

   To install this SUSE Security Update use the SUSE recommended installation methods
   like YaST online_update or "zypper patch".

   Alternatively you can run the command listed for your product:

   - openSUSE Leap 15.4:

      zypper in -t patch openSUSE-SLE-15.4-2023-6=1

   - SUSE Linux Enterprise Module for Desktop Applications 15-SP4:

      zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP4-2023-6=1



Package List:

   - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64):

      gnome-shell-search-provider-nautilus-41.5-150400.3.6.1
      libnautilus-extension1-41.5-150400.3.6.1
      libnautilus-extension1-debuginfo-41.5-150400.3.6.1
      nautilus-41.5-150400.3.6.1
      nautilus-debuginfo-41.5-150400.3.6.1
      nautilus-debugsource-41.5-150400.3.6.1
      nautilus-devel-41.5-150400.3.6.1
      typelib-1_0-Nautilus-3_0-41.5-150400.3.6.1

   - openSUSE Leap 15.4 (noarch):

      nautilus-lang-41.5-150400.3.6.1

   - SUSE Linux Enterprise Module for Desktop Applications 15-SP4 (aarch64 ppc64le s390x x86_64):

      gnome-shell-search-provider-nautilus-41.5-150400.3.6.1
      libnautilus-extension1-41.5-150400.3.6.1
      libnautilus-extension1-debuginfo-41.5-150400.3.6.1
      nautilus-41.5-150400.3.6.1
      nautilus-debuginfo-41.5-150400.3.6.1
      nautilus-debugsource-41.5-150400.3.6.1
      nautilus-devel-41.5-150400.3.6.1
      typelib-1_0-Nautilus-3_0-41.5-150400.3.6.1

   - SUSE Linux Enterprise Module for Desktop Applications 15-SP4 (noarch):

      nautilus-lang-41.5-150400.3.6.1


References:

   https://www.suse.com/security/cve/CVE-2022-37290.html
   https://bugzilla.suse.com/1205418

SUSE: 2023:0006-1 moderate: nautilus

January 2, 2023
An update that fixes one vulnerability is now available

Summary

This update for nautilus fixes the following issues: - CVE-2022-37290: Fixed a denial of service caused by pasted ZIP archives (bsc#1205418). Patch Instructions: To install this SUSE Security Update use the SUSE recommended installation methods like YaST online_update or "zypper patch". Alternatively you can run the command listed for your product: - openSUSE Leap 15.4: zypper in -t patch openSUSE-SLE-15.4-2023-6=1 - SUSE Linux Enterprise Module for Desktop Applications 15-SP4: zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP4-2023-6=1 Package List: - openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64): gnome-shell-search-provider-nautilus-41.5-150400.3.6.1 libnautilus-extension1-41.5-150400.3.6.1 libnautilus-extension1-debuginfo-41.5-150400.3.6.1 nautilus-41.5-150400.3.6.1 nautilus-debuginfo-41.5-150400.3.6.1 nautilus-debugsource-41.5-150400.3.6.1 nautilus-devel-41.5-150400.3.6.1 typelib-1_0-Nautilus-3_0-41.5-150400.3.6.1 - openSUSE Leap 15.4 (noarch): nautilus-lang-41.5-150400.3.6.1 - SUSE Linux Enterprise Module for Desktop Applications 15-SP4 (aarch64 ppc64le s390x x86_64): gnome-shell-search-provider-nautilus-41.5-150400.3.6.1 libnautilus-extension1-41.5-150400.3.6.1 libnautilus-extension1-debuginfo-41.5-150400.3.6.1 nautilus-41.5-150400.3.6.1 nautilus-debuginfo-41.5-150400.3.6.1 nautilus-debugsource-41.5-150400.3.6.1 nautilus-devel-41.5-150400.3.6.1 typelib-1_0-Nautilus-3_0-41.5-150400.3.6.1 - SUSE Linux Enterprise Module for Desktop Applications 15-SP4 (noarch): nautilus-lang-41.5-150400.3.6.1

References

#1205418

Cross- CVE-2022-37290

CVSS scores:

CVE-2022-37290 (NVD) : 5.5 CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

CVE-2022-37290 (SUSE): 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Affected Products:

SUSE Linux Enterprise Desktop 15-SP4

SUSE Linux Enterprise High Performance Computing 15-SP4

SUSE Linux Enterprise Module for Desktop Applications 15-SP4

SUSE Linux Enterprise Server 15-SP4

SUSE Linux Enterprise Server for SAP Applications 15-SP4

SUSE Manager Proxy 4.3

SUSE Manager Retail Branch Server 4.3

SUSE Manager Server 4.3

openSUSE Leap 15.4

https://www.suse.com/security/cve/CVE-2022-37290.html

https://bugzilla.suse.com/1205418

Severity
Announcement ID: SUSE-SU-2023:0006-1
Rating: moderate

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.