SUSE Container Update Advisory: bci/openjdk-devel
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2023:1205-1
Container Tags        : bci/openjdk-devel:17 , bci/openjdk-devel:17-14.66 , bci/openjdk-devel:latest
Container Release     : 14.66
Severity              : moderate
Type                  : security
References            : 1208529 1209873 1209878 CVE-2023-0465 CVE-2023-0466 
-----------------------------------------------------------------

The container bci/openjdk-devel was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2023:1911-1
Released:    Wed Apr 19 13:02:33 2023
Summary:     Security update for openssl-1_1
Type:        security
Severity:    moderate
References:  1209873,1209878,CVE-2023-0465,CVE-2023-0466
This update for openssl-1_1 fixes the following issues:

- CVE-2023-0465: Invalid certificate policies in leaf certificates were silently ignored (bsc#1209878).
- CVE-2023-0466: Certificate policy check were not enabled (bsc#1209873).

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2023:1916-1
Released:    Wed Apr 19 16:17:58 2023
Summary:     Recommended update for sles-release
Type:        recommended
Severity:    low
References:  1208529
This update for sles-release fixes the following issue:
    
- Filter libhogweed4 and libnettle6 so they dont get orphaned on system upgrades. (bsc#1208529)


The following package changes have been done:

- libopenssl1_1-1.1.1l-150400.7.34.1 updated
- libopenssl1_1-hmac-1.1.1l-150400.7.34.1 updated
- sles-release-15.4-150400.58.7.3 updated
- openssl-1_1-1.1.1l-150400.7.34.1 updated
- container:bci-openjdk-17-15.4.17-13.35 updated

SUSE: 2023:1205-1 bci/openjdk-devel Security Update

April 20, 2023
The container bci/openjdk-devel was updated

Summary

Advisory ID: SUSE-SU-2023:1911-1 Released: Wed Apr 19 13:02:33 2023 Summary: Security update for openssl-1_1 Type: security Severity: moderate Advisory ID: SUSE-RU-2023:1916-1 Released: Wed Apr 19 16:17:58 2023 Summary: Recommended update for sles-release Type: recommended Severity: low

References

References : 1208529 1209873 1209878 CVE-2023-0465 CVE-2023-0466

1209873,1209878,CVE-2023-0465,CVE-2023-0466

This update for openssl-1_1 fixes the following issues:

- CVE-2023-0465: Invalid certificate policies in leaf certificates were silently ignored (bsc#1209878).

- CVE-2023-0466: Certificate policy check were not enabled (bsc#1209873).

1208529

This update for sles-release fixes the following issue:

- Filter libhogweed4 and libnettle6 so they dont get orphaned on system upgrades. (bsc#1208529)

The following package changes have been done:

- libopenssl1_1-1.1.1l-150400.7.34.1 updated

- libopenssl1_1-hmac-1.1.1l-150400.7.34.1 updated

- sles-release-15.4-150400.58.7.3 updated

- openssl-1_1-1.1.1l-150400.7.34.1 updated

- container:bci-openjdk-17-15.4.17-13.35 updated

Severity
Container Advisory ID : SUSE-CU-2023:1205-1
Container Tags : bci/openjdk-devel:17 , bci/openjdk-devel:17-14.66 , bci/openjdk-devel:latest
Container Release : 14.66
Severity : moderate
Type : security

Related News