SUSE Container Update Advisory: bci/dotnet-sdk
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2023:1759-1
Container Tags        : bci/dotnet-sdk:7.0 , bci/dotnet-sdk:7.0-12.4 , bci/dotnet-sdk:7.0.5 , bci/dotnet-sdk:7.0.5-12.4 , bci/dotnet-sdk:latest
Container Release     : 12.4
Severity              : important
Type                  : security
References            : 1211430 CVE-2023-2650 
-----------------------------------------------------------------

The container bci/dotnet-sdk was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2023:2342-1
Released:    Thu Jun  1 11:34:20 2023
Summary:     Security update for openssl-1_1
Type:        security
Severity:    important
References:  1211430,CVE-2023-2650
This update for openssl-1_1 fixes the following issues:

- CVE-2023-2650: Fixed possible denial of service translating ASN.1 object identifiers (bsc#1211430).


The following package changes have been done:

- libopenssl1_1-1.1.1l-150400.7.37.1 updated
- libopenssl1_1-hmac-1.1.1l-150400.7.37.1 updated
- container:sles15-image-15.0.0-27.14.66 updated

SUSE: 2023:1759-1 bci/dotnet-sdk Security Update

June 3, 2023
The container bci/dotnet-sdk was updated

Summary

Advisory ID: SUSE-SU-2023:2342-1 Released: Thu Jun 1 11:34:20 2023 Summary: Security update for openssl-1_1 Type: security Severity: important

References

References : 1211430 CVE-2023-2650

1211430,CVE-2023-2650

This update for openssl-1_1 fixes the following issues:

- CVE-2023-2650: Fixed possible denial of service translating ASN.1 object identifiers (bsc#1211430).

The following package changes have been done:

- libopenssl1_1-1.1.1l-150400.7.37.1 updated

- libopenssl1_1-hmac-1.1.1l-150400.7.37.1 updated

- container:sles15-image-15.0.0-27.14.66 updated

Severity
Container Advisory ID : SUSE-CU-2023:1759-1
Container Tags : bci/dotnet-sdk:7.0 , bci/dotnet-sdk:7.0-12.4 , bci/dotnet-sdk:7.0.5 , bci/dotnet-sdk:7.0.5-12.4 , bci/dotnet-sdk:latest
Container Release : 12.4
Severity : important
Type : security

Related News