SUSE: 2023:862-1 bci/nodejs Security Update | LinuxSecurity.com
SUSE Container Update Advisory: bci/nodejs
-----------------------------------------------------------------
Container Advisory ID : SUSE-CU-2023:862-1
Container Tags        : bci/node:16 , bci/node:16-15.18 , bci/nodejs:16 , bci/nodejs:16-15.18
Container Release     : 15.18
Severity              : moderate
Type                  : security
References            : 1203537 1209533 CVE-2022-4899 
-----------------------------------------------------------------

The container bci/nodejs was updated. The following patches have been included in this update:

-----------------------------------------------------------------
Advisory ID: SUSE-RU-2023:1662-1
Released:    Wed Mar 29 10:36:23 2023
Summary:     Recommended update for patterns-base
Type:        recommended
Severity:    moderate
References:  1203537
This update for patterns-base fixes the following issues:

- change label of FIPS 140-2 to 140-3 to reflect our current certifications (bsc#1203537)

-----------------------------------------------------------------
Advisory ID: SUSE-SU-2023:1688-1
Released:    Wed Mar 29 18:19:10 2023
Summary:     Security update for zstd
Type:        security
Severity:    moderate
References:  1209533,CVE-2022-4899
This update for zstd fixes the following issues:

- CVE-2022-4899: Fixed buffer overrun in util.c (bsc#1209533).


The following package changes have been done:

- libzstd1-1.5.0-150400.3.3.1 updated
- patterns-base-fips-20200124-150400.20.4.1 updated
- container:sles15-image-15.0.0-27.14.46 updated

SUSE: 2023:862-1 bci/nodejs Security Update

March 30, 2023
The container bci/nodejs was updated

Summary

Advisory ID: SUSE-RU-2023:1662-1 Released: Wed Mar 29 10:36:23 2023 Summary: Recommended update for patterns-base Type: recommended Severity: moderate Advisory ID: SUSE-SU-2023:1688-1 Released: Wed Mar 29 18:19:10 2023 Summary: Security update for zstd Type: security Severity: moderate

References

References : 1203537 1209533 CVE-2022-4899

1203537

This update for patterns-base fixes the following issues:

- change label of FIPS 140-2 to 140-3 to reflect our current certifications (bsc#1203537)

1209533,CVE-2022-4899

This update for zstd fixes the following issues:

- CVE-2022-4899: Fixed buffer overrun in util.c (bsc#1209533).

The following package changes have been done:

- libzstd1-1.5.0-150400.3.3.1 updated

- patterns-base-fips-20200124-150400.20.4.1 updated

- container:sles15-image-15.0.0-27.14.46 updated

Severity
Container Advisory ID : SUSE-CU-2023:862-1
Container Tags : bci/node:16 , bci/node:16-15.18 , bci/nodejs:16 , bci/nodejs:16-15.18
Container Release : 15.18
Severity : moderate
Type : security

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.