Ubuntu 1863-1: libxrender vulnerability

    Date 05 Jun 2013
    104
    Posted By LinuxSecurity Advisories
    Several security issues were fixed in libxrender.
    ==========================================================================
    Ubuntu Security Notice USN-1863-1
    June 05, 2013
    
    libxrender vulnerability
    ==========================================================================
    
    A security issue affects these releases of Ubuntu and its derivatives:
    
    - Ubuntu 13.04
    - Ubuntu 12.10
    - Ubuntu 12.04 LTS
    - Ubuntu 10.04 LTS
    
    Summary:
    
    Several security issues were fixed in libxrender.
    
    Software Description:
    - libxrender: X Rendering Extension client library
    
    Details:
    
    Ilja van Sprundel discovered multiple security issues in various X.org
    libraries and components. An attacker could use these issues to cause
    applications to crash, resulting in a denial of service, or possibly
    execute arbitrary code.
    
    Update instructions:
    
    The problem can be corrected by updating your system to the following
    package versions:
    
    Ubuntu 13.04:
      libxrender1                     1:0.9.7-1ubuntu0.13.04.1
    
    Ubuntu 12.10:
      libxrender1                     1:0.9.7-1ubuntu0.12.10.1
    
    Ubuntu 12.04 LTS:
      libxrender1                     1:0.9.6-2ubuntu0.1
    
    Ubuntu 10.04 LTS:
      libxrender1                     1:0.9.5-1ubuntu0.1
    
    After a standard system update you need to restart your session to make all
    the necessary changes.
    
    References:
      https://www.ubuntu.com/usn/usn-1863-1
      CVE-2013-1987
    
    Package Information:
      https://launchpad.net/ubuntu/+source/libxrender/1:0.9.7-1ubuntu0.13.04.1
      https://launchpad.net/ubuntu/+source/libxrender/1:0.9.7-1ubuntu0.12.10.1
      https://launchpad.net/ubuntu/+source/libxrender/1:0.9.6-2ubuntu0.1
      https://launchpad.net/ubuntu/+source/libxrender/1:0.9.5-1ubuntu0.1
    
    
    

    LinuxSecurity Poll

    Do you feel that the Lawful Access to Encrypted Data Act, which aims to force encryption backdoors, is a threat to US citizens' privacy?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/30-do-you-feel-that-the-lawful-access-to-encrypted-data-act-which-aims-to-force-encryption-backdoors-is-a-threat-to-privacy?task=poll.vote&format=json
    30
    radio
    [{"id":"106","title":"Yes - I am a privacy advocate and I am strongly opposed to this bill.","votes":"19","type":"x","order":"1","pct":95,"resources":[]},{"id":"107","title":"I'm undecided - it has its pros and cons.","votes":"1","type":"x","order":"2","pct":5,"resources":[]},{"id":"108","title":"No - I support this bill and feel that it will help protect against crime and threats to our national security. ","votes":"0","type":"x","order":"3","pct":0,"resources":[]}] ["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"] ["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"] 350
    bottom 200

    Advisories

    Please enable / Bitte aktiviere JavaScript!
    Veuillez activer / Por favor activa el Javascript![ ? ]

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.