==========================================================================
Ubuntu Security Notice USN-4475-1
August 27, 2020

chrony vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS

Summary:

Chrony could be made to crash or expose sensitive information.

Software Description:
- chrony: An implementation of the Network Time Protocol

Details:

It was discovered that Chrony incorrectly handled certain symbolic links.
An attacker could possibly use this issue to cause a denial of service or
expose sensitive information.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 20.04 LTS:
  chrony                          3.5-6ubuntu6.2

Ubuntu 18.04 LTS:
  chrony                          3.2-4ubuntu4.5

In general, a standard system update will make all the necessary changes.

References:
  https://usn.ubuntu.com/4475-1
  CVE-2020-14367

Package Information:
  https://launchpad.net/ubuntu/+source/chrony/3.5-6ubuntu6.2
  https://launchpad.net/ubuntu/+source/chrony/3.2-4ubuntu4.5