==========================================================================
Ubuntu Security Notice USN-4588-1
October 19, 2020

flightgear vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.04 LTS

Summary:

FlightGear could be made to crash if it received specially crafted
input.

Software Description:
- flightgear: Flight Gear Flight Simulator

Details:

It was discovered that FlightGear could write arbitrary files if received a
special nasal script. A remote attacker could exploit this with a crafted
file to execute arbitrary code.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.04 LTS:
  flightgear                      3.4.0-3ubuntu1.1

In general, a standard system update will make all the necessary changes.

References:
  https://usn.ubuntu.com/4588-1
  CVE-2016-9956

Package Information:
  https://launchpad.net/ubuntu/+source/flightgear/3.4.0-3ubuntu1.1