Ubuntu 4938-1: Unbound vulnerabilities | LinuxSecurity.com
==========================================================================
Ubuntu Security Notice USN-4938-1
May 06, 2021

unbound vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS

Summary:

Several security issues were fixed in Unbound.

Software Description:
- unbound: validating, recursive, caching DNS resolver

Details:

It was discovered that Unbound contained multiple security issues. A
remote attacker could possibly use these issues to cause a denial of
service, inject arbitrary commands, execute arbitrary code, and overwrite
local files.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 20.04 LTS:
  libunbound8                     1.9.4-2ubuntu1.2
  unbound                         1.9.4-2ubuntu1.2

Ubuntu 18.04 LTS:
  libunbound2                     1.6.7-1ubuntu2.4
  unbound                         1.6.7-1ubuntu2.4

In general, a standard system update will make all the necessary changes.

References:
  https://ubuntu.com/security/notices/USN-4938-1
  CVE-2019-25031, CVE-2019-25032, CVE-2019-25033, CVE-2019-25034,
  CVE-2019-25035, CVE-2019-25036, CVE-2019-25037, CVE-2019-25038,
  CVE-2019-25039, CVE-2019-25040, CVE-2019-25041, CVE-2019-25042,
  CVE-2020-28935

Package Information:
  https://launchpad.net/ubuntu/+source/unbound/1.9.4-2ubuntu1.2
  https://launchpad.net/ubuntu/+source/unbound/1.6.7-1ubuntu2.4

Ubuntu 4938-1: Unbound vulnerabilities

May 6, 2021

Summary

A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 20.04 LTS - Ubuntu 18.04 LTS Summary: Several security issues were fixed in Unbound. Software Description: - unbound: validating, recursive, caching DNS resolver Details: It was discovered that Unbound contained multiple security issues. A remote attacker could possibly use these issues to cause a denial of service, inject arbitrary commands, execute arbitrary code, and overwrite local files.

Update Instructions

The problem can be corrected by updating your system to the following package versions: Ubuntu 20.04 LTS: libunbound8 1.9.4-2ubuntu1.2 unbound 1.9.4-2ubuntu1.2 Ubuntu 18.04 LTS: libunbound2 1.6.7-1ubuntu2.4 unbound 1.6.7-1ubuntu2.4 In general, a standard system update will make all the necessary changes.

References

https://ubuntu.com/security/notices/USN-4938-1

CVE-2019-25031, CVE-2019-25032, CVE-2019-25033, CVE-2019-25034,

CVE-2019-25035, CVE-2019-25036, CVE-2019-25037, CVE-2019-25038,

CVE-2019-25039, CVE-2019-25040, CVE-2019-25041, CVE-2019-25042,

CVE-2020-28935

Severity
Ubuntu Security Notice USN-4938-1

Package Information

https://launchpad.net/ubuntu/+source/unbound/1.9.4-2ubuntu1.2 https://launchpad.net/ubuntu/+source/unbound/1.6.7-1ubuntu2.4

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.