Ubuntu 5552-1: phpLiteAdmin vulnerability | LinuxSecurity.com

Advisories

==========================================================================
Ubuntu Security Notice USN-5552-1
August 08, 2022

phpliteadmin vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS

Summary:

phpLiteAdmin could allow cross-site scripting (XSS) attacks.

Software Description:
- phpliteadmin: web-based SQLite database admin tool

Details:

It was discovered that phpLiteAdmin incorrectly handled certain GET
requests. An attacker could possibly use this issue to perform cross-site
scripting (XSS) attacks.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 20.04 LTS:
  phpliteadmin                    1.9.8.2-1ubuntu0.20.04.1

Ubuntu 18.04 LTS:
  phpliteadmin                    1.9.7.1-1ubuntu0.3

In general, a standard system update will make all the necessary changes.

References:
  https://ubuntu.com/security/notices/USN-5552-1
  CVE-2021-46709

Package Information:
  https://launchpad.net/ubuntu/+source/phpliteadmin/1.9.8.2-1ubuntu0.20.04.1
  https://launchpad.net/ubuntu/+source/phpliteadmin/1.9.7.1-1ubuntu0.3

Ubuntu 5552-1: phpLiteAdmin vulnerability

August 8, 2022

Summary

A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 20.04 LTS - Ubuntu 18.04 LTS Summary: phpLiteAdmin could allow cross-site scripting (XSS) attacks. Software Description: - phpliteadmin: web-based SQLite database admin tool Details: It was discovered that phpLiteAdmin incorrectly handled certain GET requests. An attacker could possibly use this issue to perform cross-site scripting (XSS) attacks.

Update Instructions

The problem can be corrected by updating your system to the following package versions: Ubuntu 20.04 LTS: phpliteadmin 1.9.8.2-1ubuntu0.20.04.1 Ubuntu 18.04 LTS: phpliteadmin 1.9.7.1-1ubuntu0.3 In general, a standard system update will make all the necessary changes.

References

https://ubuntu.com/security/notices/USN-5552-1

CVE-2021-46709

Severity
Ubuntu Security Notice USN-5552-1

Package Information

https://launchpad.net/ubuntu/+source/phpliteadmin/1.9.8.2-1ubuntu0.20.04.1 https://launchpad.net/ubuntu/+source/phpliteadmin/1.9.7.1-1ubuntu0.3

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.