Ubuntu 5724-1: Thunderbird vulnerabilities | LinuxSecurity.com
==========================================================================
Ubuntu Security Notice USN-5724-1
November 11, 2022

thunderbird vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 22.10
- Ubuntu 22.04 LTS
- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS

Summary:

Several security issues were fixed in Thunderbird.

Software Description:
- thunderbird: Mozilla Open Source mail and newsgroup client

Details:

Multiple security issues were discovered in Thunderbird. If a user were
tricked into opening a specially crafted website in a browsing context, an
attacker could potentially exploit these to cause a denial of service,
bypass Content Security Policy (CSP) or other security restrictions, or
execute arbitrary code. These issues only affect Ubuntu 18.04 LTS, Ubuntu
20.04 LTS and Ubuntu 22.04 LTS. (CVE-2022-3266, CVE-2022-40956,
CVE-2022-40957, CVE-2022-40958, CVE-2022-40959, CVE-2022-40960,
CVE-2022-40962)

Multiple security issues were discovered in the Matrix SDK bundled with
Thunderbird. An attacker could potentially exploit these in order to
impersonate another user. These issues only affect Ubuntu 18.04 LTS,
Ubuntu 20.04 LTS and Ubuntu 22.04 LTS. (CVE-2022-39236, CVE-2022-39249,
CVE-2022-39250, CVE-2022-39251)

Multiple security issues were discovered in Thunderbird. If a user were
tricked into opening a specially crafted website in a browsing context, an
attacker could potentially exploit these to cause a denial of service,
obtain sensitive information, or execute arbitrary code. (CVE-2022-42927,
CVE-2022-42928, CVE-2022-42929, CVE-2022-42932)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 22.10:
  thunderbird                     1:102.4.2+build2-0ubuntu0.22.10.1

Ubuntu 22.04 LTS:
  thunderbird                     1:102.4.2+build2-0ubuntu0.22.04.1

Ubuntu 20.04 LTS:
  thunderbird                     1:102.4.2+build2-0ubuntu0.20.04.1

Ubuntu 18.04 LTS:
  thunderbird                     1:102.4.2+build2-0ubuntu0.18.04.1

After a standard system update you need to restart Thunderbird to make
all the necessary changes.

References:
  https://ubuntu.com/security/notices/USN-5724-1
  CVE-2022-3266, CVE-2022-39236, CVE-2022-39249, CVE-2022-39250,
  CVE-2022-39251, CVE-2022-40956, CVE-2022-40957, CVE-2022-40958,
  CVE-2022-40959, CVE-2022-40960, CVE-2022-40962, CVE-2022-42927,
  CVE-2022-42928, CVE-2022-42929, CVE-2022-42932

Package Information:
  https://launchpad.net/ubuntu/+source/thunderbird/1:102.4.2+build2-0ubuntu0.22.10.1
  https://launchpad.net/ubuntu/+source/thunderbird/1:102.4.2+build2-0ubuntu0.22.04.1
  https://launchpad.net/ubuntu/+source/thunderbird/1:102.4.2+build2-0ubuntu0.20.04.1
  https://launchpad.net/ubuntu/+source/thunderbird/1:102.4.2+build2-0ubuntu0.18.04.1

Ubuntu 5724-1: Thunderbird vulnerabilities

November 11, 2022

Summary

A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 22.10 - Ubuntu 22.04 LTS - Ubuntu 20.04 LTS - Ubuntu 18.04 LTS Summary: Several security issues were fixed in Thunderbird. Software Description: - thunderbird: Mozilla Open Source mail and newsgroup client Details: Multiple security issues were discovered in Thunderbird. If a user were tricked into opening a specially crafted website in a browsing context, an attacker could potentially exploit these to cause a denial of service, bypass Content Security Policy (CSP) or other security restrictions, or execute arbitrary code. These issues only affect Ubuntu 18.04 LTS, Ubuntu 20.04 LTS and Ubuntu 22.04 LTS. (CVE-2022-3266, CVE-2022-40956, CVE-2022-40957, CVE-2022-40958, CVE-2022-40959, CVE-2022-40960, CVE-2022-40962) Multiple security issues were discovered in the Matrix SDK bundled with Thunderbird. An attacker could potentially exploit these in order to impersonate another user. These issues only affect Ubuntu 18.04 LTS, Ubuntu 20.04 LTS and Ubuntu 22.04 LTS. (CVE-2022-39236, CVE-2022-39249, CVE-2022-39250, CVE-2022-39251) Multiple security issues were discovered in Thunderbird. If a user were tricked into opening a specially crafted website in a browsing context, an attacker could potentially exploit these to cause a denial of service, obtain sensitive information, or execute arbitrary code. (CVE-2022-42927, CVE-2022-42928, CVE-2022-42929, CVE-2022-42932)

Update Instructions

The problem can be corrected by updating your system to the following package versions: Ubuntu 22.10: thunderbird 1:102.4.2+build2-0ubuntu0.22.10.1 Ubuntu 22.04 LTS: thunderbird 1:102.4.2+build2-0ubuntu0.22.04.1 Ubuntu 20.04 LTS: thunderbird 1:102.4.2+build2-0ubuntu0.20.04.1 Ubuntu 18.04 LTS: thunderbird 1:102.4.2+build2-0ubuntu0.18.04.1 After a standard system update you need to restart Thunderbird to make all the necessary changes.

References

https://ubuntu.com/security/notices/USN-5724-1

CVE-2022-3266, CVE-2022-39236, CVE-2022-39249, CVE-2022-39250,

CVE-2022-39251, CVE-2022-40956, CVE-2022-40957, CVE-2022-40958,

CVE-2022-40959, CVE-2022-40960, CVE-2022-40962, CVE-2022-42927,

CVE-2022-42928, CVE-2022-42929, CVE-2022-42932

Severity
Ubuntu Security Notice USN-5724-1

Package Information

https://launchpad.net/ubuntu/+source/thunderbird/1:102.4.2+build2-0ubuntu0.22.10.1 https://launchpad.net/ubuntu/+source/thunderbird/1:102.4.2+build2-0ubuntu0.22.04.1 https://launchpad.net/ubuntu/+source/thunderbird/1:102.4.2+build2-0ubuntu0.20.04.1 https://launchpad.net/ubuntu/+source/thunderbird/1:102.4.2+build2-0ubuntu0.18.04.1

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.