==========================================================================
Ubuntu Security Notice USN-6299-1
August 17, 2023

poppler vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS (Available with Ubuntu Pro)
- Ubuntu 16.04 LTS (Available with Ubuntu Pro)

Summary:

Several security issues were fixed in poppler.

Software Description:
- poppler: PDF rendering library

Details:

It was discovered that poppler incorrectly handled certain malformed PDF
files. If a user or an automated system were tricked into opening a
specially crafted PDF file, a remote attacker could possibly use this
issue to cause a denial of service. (CVE-2020-36023, CVE-2020-36024)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 20.04 LTS:
   libpoppler97                    0.86.1-0ubuntu1.3

Ubuntu 18.04 LTS (Available with Ubuntu Pro):
   libpoppler73                    0.62.0-2ubuntu2.14+esm1

Ubuntu 16.04 LTS (Available with Ubuntu Pro):
   libpoppler58                    0.41.0-0ubuntu1.16+esm3

In general, a standard system update will make all the necessary changes.

References:
   https://ubuntu.com/security/notices/USN-6299-1
   CVE-2020-36023, CVE-2020-36024

Package Information:
   https://launchpad.net/ubuntu/+source/poppler/0.86.1-0ubuntu1.3

Ubuntu 6299-1: poppler vulnerabilities

August 17, 2023
Several security issues were fixed in poppler.

Summary

A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 20.04 LTS - Ubuntu 18.04 LTS (Available with Ubuntu Pro) - Ubuntu 16.04 LTS (Available with Ubuntu Pro) Summary: Several security issues were fixed in poppler. Software Description: - poppler: PDF rendering library Details: It was discovered that poppler incorrectly handled certain malformed PDF files. If a user or an automated system were tricked into opening a specially crafted PDF file, a remote attacker could possibly use this issue to cause a denial of service. (CVE-2020-36023, CVE-2020-36024)

Update Instructions

The problem can be corrected by updating your system to the following package versions: Ubuntu 20.04 LTS:   libpoppler97                    0.86.1-0ubuntu1.3 Ubuntu 18.04 LTS (Available with Ubuntu Pro):   libpoppler73                    0.62.0-2ubuntu2.14+esm1 Ubuntu 16.04 LTS (Available with Ubuntu Pro):   libpoppler58                    0.41.0-0ubuntu1.16+esm3 In general, a standard system update will make all the necessary changes.

References

  https://ubuntu.com/security/notices/USN-6299-1

  CVE-2020-36023, CVE-2020-36024

Severity
Ubuntu Security Notice USN-6299-1

Package Information

  https://launchpad.net/ubuntu/+source/poppler/0.86.1-0ubuntu1.3

Feedback