Discover Government News

==========================================================================
Ubuntu Security Notice USN-6361-1
September 12, 2023

cups vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 23.04
- Ubuntu 22.04 LTS
- Ubuntu 20.04 LTS

Summary:

CUPS could be made to expose sensitive information.

Software Description:
- cups: Common UNIX Printing System(tm)

Details:

It was discovered that CUPS incorrectly authenticated certain remote
requests. A remote attacker could possibly use this issue to obtain
recently printed documents.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 23.04:
   cups                            2.4.2-3ubuntu2.4

Ubuntu 22.04 LTS:
   cups                            2.4.1op1-1ubuntu4.6

Ubuntu 20.04 LTS:
   cups                            2.3.1-9ubuntu1.5

In general, a standard system update will make all the necessary changes.

References:
   https://ubuntu.com/security/notices/USN-6361-1
   CVE-2023-32360

Package Information:
   https://launchpad.net/ubuntu/+source/cups/2.4.2-3ubuntu2.4
   https://launchpad.net/ubuntu/+source/cups/2.4.1op1-1ubuntu4.6
   https://launchpad.net/ubuntu/+source/cups/2.3.1-9ubuntu1.5

Ubuntu 6361-1: CUPS vulnerability

September 12, 2023
CUPS could be made to expose sensitive information.

Summary

A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 23.04 - Ubuntu 22.04 LTS - Ubuntu 20.04 LTS Summary: CUPS could be made to expose sensitive information. Software Description: - cups: Common UNIX Printing System(tm) Details: It was discovered that CUPS incorrectly authenticated certain remote requests. A remote attacker could possibly use this issue to obtain recently printed documents.

Update Instructions

The problem can be corrected by updating your system to the following package versions: Ubuntu 23.04: cups 2.4.2-3ubuntu2.4 Ubuntu 22.04 LTS: cups 2.4.1op1-1ubuntu4.6 Ubuntu 20.04 LTS: cups 2.3.1-9ubuntu1.5 In general, a standard system update will make all the necessary changes.

References

https://ubuntu.com/security/notices/USN-6361-1

CVE-2023-32360

Severity
Ubuntu Security Notice USN-6361-1

Package Information

https://launchpad.net/ubuntu/+source/cups/2.4.2-3ubuntu2.4 https://launchpad.net/ubuntu/+source/cups/2.4.1op1-1ubuntu4.6 https://launchpad.net/ubuntu/+source/cups/2.3.1-9ubuntu1.5

Related News