==========================================================================
Ubuntu Security Notice USN-6374-1
September 14, 2023

mutt vulnerabilities
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 23.04
- Ubuntu 22.04 LTS
- Ubuntu 20.04 LTS
- Ubuntu 18.04 LTS (Available with Ubuntu Pro)
- Ubuntu 16.04 LTS (Available with Ubuntu Pro)

Summary:

Mutt could be made to crash if it received specially crafted
input.

Software Description:
- mutt: text-based mailreader supporting MIME, GPG, PGP and threading

Details:

It was discovered that Mutt incorrectly handled certain email header
content. If a user were tricked into opening a specially crafted message,
a remote attacker could possibly use this issue to cause a denial of
service. (CVE-2023-4874, CVE-2023-4875)

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 23.04:
   mutt                            2.2.9-1ubuntu0.23.04.1

Ubuntu 22.04 LTS:
   mutt                            2.1.4-1ubuntu1.2

Ubuntu 20.04 LTS:
   mutt                            1.13.2-1ubuntu0.6

Ubuntu 18.04 LTS (Available with Ubuntu Pro):
   mutt                            1.9.4-3ubuntu0.6+esm1

Ubuntu 16.04 LTS (Available with Ubuntu Pro):
   mutt                            1.5.24-1ubuntu0.6+esm3
   mutt-patched                    1.5.24-1ubuntu0.6+esm3

In general, a standard system update will make all the necessary changes.

References:
   https://ubuntu.com/security/notices/USN-6374-1
   CVE-2023-4874, CVE-2023-4875

Package Information:
   https://launchpad.net/ubuntu/+source/mutt/2.2.9-1ubuntu0.23.04.1
   https://launchpad.net/ubuntu/+source/mutt/2.1.4-1ubuntu1.2
   https://launchpad.net/ubuntu/+source/mutt/1.13.2-1ubuntu0.6

Ubuntu 6374-1: Mutt vulnerabilities

September 14, 2023
Mutt could be made to crash if it received specially crafted input.

Summary

A security issue affects these releases of Ubuntu and its derivatives: - Ubuntu 23.04 - Ubuntu 22.04 LTS - Ubuntu 20.04 LTS - Ubuntu 18.04 LTS (Available with Ubuntu Pro) - Ubuntu 16.04 LTS (Available with Ubuntu Pro) Summary: Mutt could be made to crash if it received specially crafted input. Software Description: - mutt: text-based mailreader supporting MIME, GPG, PGP and threading Details: It was discovered that Mutt incorrectly handled certain email header content. If a user were tricked into opening a specially crafted message, a remote attacker could possibly use this issue to cause a denial of service. (CVE-2023-4874, CVE-2023-4875)

Update Instructions

The problem can be corrected by updating your system to the following package versions: Ubuntu 23.04:   mutt                            2.2.9-1ubuntu0.23.04.1 Ubuntu 22.04 LTS:   mutt                            2.1.4-1ubuntu1.2 Ubuntu 20.04 LTS:   mutt                            1.13.2-1ubuntu0.6 Ubuntu 18.04 LTS (Available with Ubuntu Pro):   mutt                            1.9.4-3ubuntu0.6+esm1 Ubuntu 16.04 LTS (Available with Ubuntu Pro):   mutt                            1.5.24-1ubuntu0.6+esm3   mutt-patched                    1.5.24-1ubuntu0.6+esm3 In general, a standard system update will make all the necessary changes.

References

  https://ubuntu.com/security/notices/USN-6374-1

  CVE-2023-4874, CVE-2023-4875

Severity
Ubuntu Security Notice USN-6374-1

Package Information

  https://launchpad.net/ubuntu/+source/mutt/2.2.9-1ubuntu0.23.04.1   https://launchpad.net/ubuntu/+source/mutt/2.1.4-1ubuntu1.2   https://launchpad.net/ubuntu/+source/mutt/1.13.2-1ubuntu0.6

Related News

News

Powered By

Footer Logo

Linux Security - Your source for Top Linux News, Advisories, HowTo's and Feature Release.

Powered By

Footer Logo