Hash: SHA256

Package        : radare2
Version        : 0.9-3+deb7u3
CVE ID         : CVE-2017-10929
Debian Bug     : #867369

It was discovered that there was a heap-based buffer overflow in radare2, a
reverse-engineering framework. The grub_memmove function allowed attackers to
cause a remote denial of service.

For Debian 7 "Wheezy", this issue has been fixed in radare2 version
0.9-3+deb7u3.

We recommend that you upgrade your radare2 packages.


Regards,

- -- 
      ,''`.
     : :'  :     Chris Lamb, Debian Project Leader
     `. `'`      [email protected] / chris-lamb.co.uk
       `-