Hash: SHA256

Package        : mpg123
Version        : 1.14.4-1+deb7u2
CVE ID         : CVE-2017-10683
Debian Bug     : #866860

It was discovered that there was a remote denial of service vulnerability in
the mpg123 audio library/player. This was caused by a heap-based buffer
over-read in the "convert_latin1" function.

For Debian 7 "Wheezy", this issue has been fixed in mpg123 version
1.14.4-1+deb7u2.

We recommend that you upgrade your mpg123 packages.


Regards,

- -- 
      ,''`.
     : :'  :     Chris Lamb
     `. `'`      [email protected] / chris-lamb.co.uk
       `-