- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2451-1                [email protected]
https://www.debian.org/lts/security/                    Thorsten Alteholz
November 15, 2020                             https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : libvncserver
Version        : 0.9.11+dfsg-1.3~deb9u6
CVE ID         : CVE-2020-25708


An issue has been found in libvncserver, an API to write one's own VNC 
server.
Due to some missing checks, a divide by zero could happen, which could 
result in a denial of service.


For Debian 9 stretch, this problem has been fixed in version
0.9.11+dfsg-1.3~deb9u6.

We recommend that you upgrade your libvncserver packages.

For the detailed security status of libvncserver please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libvncserver

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS