- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2468-1                [email protected]
https://www.debian.org/lts/security/                    Thorsten Alteholz
November 29, 2020                             https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : tcpflow
Version        : 1.4.4+repack1-3+deb8u1
CVE ID         : CVE-2018-14938


An issue has been found in tcpflow, a TCP flow recorder.

Due to an overflow vulnerability in function handle_80211, an 
out-of-bounds read with access to sensitive memory or a denial of service 
might happen.

For Debian 9 stretch, this problem has been fixed in version 
1.4.4+repack1-3+deb8u1.

We recommend that you upgrade your tcpflow packages.

For the detailed security status of tcpflow please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/tcpflow

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS