- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2469-1                [email protected]
https://www.debian.org/lts/security/                    Thorsten Alteholz
November 29, 2020                             https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : qemu
Version        : 1:2.8+dfsg-6+deb9u12
CVE ID         : CVE-2020-25085 CVE-2020-25624 CVE-2020-25625
                  CVE-2020-25723 CVE-2020-27617


Some issues have been found in qemu, a fast processor emulator.

All issues are related to assertion failures, out-of-bounds access 
failures or bad handling of return codes.


For Debian 9 stretch, these problems have been fixed in version
1:2.8+dfsg-6+deb9u12.

We recommend that you upgrade your qemu packages.

For the detailed security status of qemu please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/qemu

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS