- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2566-1                [email protected]
https://www.debian.org/lts/security/                    Thorsten Alteholz
February 18, 2021                             https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : libbsd
Version        : 0.8.3-1+deb9u1
CVE ID         : CVE-2019-20367


An issue has been found in libbsd, a library with utility functions from 
BSD systems.
A non-NUL terminated symbol name in the string table might result in an 
out-of-bounds read.


For Debian 9 stretch, this problem has been fixed in version
0.8.3-1+deb9u1.

We recommend that you upgrade your libbsd packages.

For the detailed security status of libbsd please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libbsd

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS