- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2584-1                [email protected]
https://www.debian.org/lts/security/                          Abhijith PA
March 07, 2021                                https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : libcaca
Version        : 0.99.beta19-2.1~deb9u2
CVE ID         : CVE-2021-3410
Debian Bug     : 983684

A buffer overflow issue in caca_resize function in 
libcaca/caca/canvas.c may lead to local execution of arbitrary code in 
the user context.

For Debian 9 stretch, this problem has been fixed in version
0.99.beta19-2.1~deb9u2.

We recommend that you upgrade your libcaca packages.

For the detailed security status of libcaca please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libcaca

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS