- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2699-1                [email protected]
https://www.debian.org/lts/security/                    Thorsten Alteholz
July 01, 2021                                 https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : ipmitool
Version        : 1.8.18-3+deb9u1
CVE ID         : CVE-2020-5208


An issue has been found in ipmitool, an utility for IPMI control with 
kernel driver or LAN interface.
Neglecting proper checking of input data might result in buffer overflows 
and possible remote code execution.


For Debian 9 stretch, this problem has been fixed in version
1.8.18-3+deb9u1.

We recommend that you upgrade your ipmitool packages.

For the detailed security status of ipmitool please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/ipmitool

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS