- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2710-2                [email protected]
https://www.debian.org/lts/security/                          Abhijith PA
July 25, 2021                                 https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : rabbitmq-server
Version        : 3.6.6-1+deb9u2

It was discovered that the previous upload of the package 
rabbitmq-server versioned 3.6.6-1+deb9u1 introduced a regression in 
function fmt_strip_tags. Big thanks to Christoph Haas for the 
reporting an issue and for testing the update.

For Debian 9 stretch, this problem has been fixed in version
3.6.6-1+deb9u2.

We recommend that you upgrade your rabbitmq-server packages.

For the detailed security status of rabbitmq-server please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/rabbitmq-server

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS