- -------------------------------------------------------------------------
Debian LTS Advisory DLA-2720-1                [email protected]
https://www.debian.org/lts/security/                    Thorsten Alteholz
July 26, 2021                                 https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : aspell
Version        : 0.60.7~20110707-3+deb9u1
CVE ID         : CVE-2019-17544 CVE-2019-25051


Two issue have been found in aspell, the GNU Aspell spell-checker.

One issue is related to a stack-based buffer over-read via an isolated \ 
character when processing a configuration file.
The other issue is related to a heap-based buffer overflow.


For Debian 9 stretch, these problems have been fixed in version
0.60.7~20110707-3+deb9u1.

We recommend that you upgrade your aspell packages.

For the detailed security status of aspell please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/aspell

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS