Debian LTS: DLA-3087-1: webkit2gtk security update | LinuxSecurity.com

- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3087-1                [email protected]
https://www.debian.org/lts/security/                         Anton Gladky
August 30, 2022                               https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : webkit2gtk
Version        : 2.36.7-1~deb10u1
CVE ID         : CVE-2022-32893

The following vulnerabilities have been discovered in the WebKitGTK
web engine:

CVE-2022-32893

    An anonymous researcher discovered that processing maliciously
    crafted web content may lead to arbitrary code execution. Apple is
    aware of a report that this issue may have been actively
    exploited.

For Debian 10 buster, this problem has been fixed in version
2.36.7-1~deb10u1.

We recommend that you upgrade your webkit2gtk packages.

For the detailed security status of webkit2gtk please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/webkit2gtk

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3087-1: webkit2gtk security update

August 30, 2022

Summary

CVE-2022-32893

An anonymous researcher discovered that processing maliciously
crafted web content may lead to arbitrary code execution. Apple is
aware of a report that this issue may have been actively
exploited.

For Debian 10 buster, this problem has been fixed in version
2.36.7-1~deb10u1.

We recommend that you upgrade your webkit2gtk packages.

For the detailed security status of webkit2gtk please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/webkit2gtk

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : webkit2gtk
Version : 2.36.7-1~deb10u1
CVE ID : CVE-2022-32893

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.