Debian LTS: DLA-3106-1: python-oslo.utils security update | LinuxSe...

- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3106-1                [email protected]
https://www.debian.org/lts/security/                           Chris Lamb
September 13, 2022                            https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : python-oslo.utils
Version        : 3.36.5-0+deb10u2
CVE ID         : CVE-2022-0718

It was discovered that there was credential disclosure vulnerability
python-oslo.utils, a set of utilities used by OpenStack.

For Debian 10 buster, this problem has been fixed in version
3.36.5-0+deb10u2.

We recommend that you upgrade your python-oslo.utils packages.

For the detailed security status of python-oslo.utils please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/python-oslo.utils

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3106-1: python-oslo.utils security update

September 13, 2022
It was discovered that there was credential disclosure vulnerability python-oslo.utils, a set of utilities used by OpenStack

Summary

For Debian 10 buster, this problem has been fixed in version
3.36.5-0+deb10u2.

We recommend that you upgrade your python-oslo.utils packages.

For the detailed security status of python-oslo.utils please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/python-oslo.utils

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS


Severity
Package : python-oslo.utils
Version : 3.36.5-0+deb10u2
CVE ID : CVE-2022-0718

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.