Debian LTS: DLA-3108-1: pcs security update | LinuxSecurity.com

Advisories


- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3108-1                debian[email protected]
https://www.debian.org/lts/security/                       Valentin Vidic
September 14, 2022                            https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : pcs
Version        : 0.10.1-2+deb10u1
CVE ID         : CVE-2022-1049

A security issue was discovered in pcs, a corosync and pacemaker
configuration tool:

CVE-2022-1049

    It was discovered that expired accounts were still able to login via PAM.

For Debian 10 buster, this problem has been fixed in version
0.10.1-2+deb10u1.

We recommend that you upgrade your pcs packages.

For the detailed security status of pcs please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/pcs

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3108-1: pcs security update

September 14, 2022

Summary

CVE-2022-1049

It was discovered that expired accounts were still able to login via PAM.

For Debian 10 buster, this problem has been fixed in version
0.10.1-2+deb10u1.

We recommend that you upgrade your pcs packages.

For the detailed security status of pcs please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/pcs

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : pcs
Version : 0.10.1-2+deb10u1
CVE ID : CVE-2022-1049

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.