Debian LTS: DLA-3109-1: nova security update | LinuxSecurity.com

- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3109-1                [email protected]
https://www.debian.org/lts/security/               Emilio Pozuelo Monfort
September 15, 2022                            https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package        : nova
Version        : 2:18.1.0-6+deb10u1
CVE ID         : CVE-2019-14433
Debian Bug     : 934114

It was found that authenticated users could trigger a fault in Nova, a
cloud computing fabric controller, to cause information leak.

In addition, this update includes some fixes for volume live migration,
as well as the addition of a /healthcheck URL for monitoring.

For Debian 10 buster, this problem has been fixed in version
2:18.1.0-6+deb10u1.

We recommend that you upgrade your nova packages.

For the detailed security status of nova please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/nova

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Debian LTS: DLA-3109-1: nova security update

September 15, 2022
It was found that authenticated users could trigger a fault in Nova, a cloud computing fabric controller, to cause information leak

Summary

In addition, this update includes some fixes for volume live migration,
as well as the addition of a /healthcheck URL for monitoring.

For Debian 10 buster, this problem has been fixed in version
2:18.1.0-6+deb10u1.

We recommend that you upgrade your nova packages.

For the detailed security status of nova please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/nova

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS

Severity
Package : nova
Version : 2:18.1.0-6+deb10u1
CVE ID : CVE-2019-14433
Debian Bug : 934114

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.