Gentoo: GLSA-201408-05: Adobe Flash Player: Multiple vulnerabilities

    Date14 Aug 2014
    CategoryGentoo
    34
    Posted ByLinuxSecurity Advisories
    Multiple vulnerabilities have been found in Adobe Flash Player, worst of which allows remote attackers to execute arbitrary code.
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    Gentoo Linux Security Advisory                           GLSA 201408-05
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
                                                http://security.gentoo.org/
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    
     Severity: Normal
        Title: Adobe Flash Player: Multiple vulnerabilities
         Date: August 14, 2014
         Bugs: #519790
           ID: 201408-05
    
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    
    Synopsis
    ========
    
    Multiple vulnerabilities have been found in Adobe Flash Player, worst
    of which allows remote attackers to execute arbitrary code.
    
    Background
    ==========
    
    The Adobe Flash Player is a renderer for the SWF file format, which is
    commonly used to provide interactive websites.
    
    Affected packages
    =================
    
        -------------------------------------------------------------------
         Package              /     Vulnerable     /            Unaffected
        -------------------------------------------------------------------
      1  www-plugins/adobe-flash   < 11.2.202.400 >= 11.2.202.400 
    
    Description
    ===========
    
    Multiple vulnerabilities have been discovered in Adobe Flash Player.
    Please review the CVE identifiers referenced below for details.
    
    Impact
    ======
    
    A remote attacker could possibly execute arbitrary code with the
    privileges of the process, cause a Denial of Service condition or
    bypass security restrictions.
    
    Workaround
    ==========
    
    There is no known workaround at this time.
    
    Resolution
    ==========
    
    All Adobe Flash Player users should upgrade to the latest version:
    
      # emerge --sync
      # emerge --ask --oneshot -v ">=www-plugins/adobe-flash-11.2.202.400"
    
    References
    ==========
    
    [ 1 ] CVE-2014-0538
          http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0538
    [ 2 ] CVE-2014-0540
          http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0540
    [ 3 ] CVE-2014-0541
          http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0541
    [ 4 ] CVE-2014-0542
          http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0542
    [ 5 ] CVE-2014-0543
          http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0543
    [ 6 ] CVE-2014-0544
          http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0544
    [ 7 ] CVE-2014-0545
          http://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-0545
    
    Availability
    ============
    
    This GLSA and any updates to it are available for viewing at
    the Gentoo Security Website:
    
     http://security.gentoo.org/glsa/glsa-201408-05.xml
    
    Concerns?
    =========
    
    Security is a primary focus of Gentoo Linux and ensuring the
    confidentiality and security of our users' machines is of utmost
    importance to us. Any security concerns should be addressed to
    This email address is being protected from spambots. You need JavaScript enabled to view it. or alternatively, you may file a bug at
    https://bugs.gentoo.org.
    
    License
    =======
    
    Copyright 2014 Gentoo Foundation, Inc; referenced text
    belongs to its owner(s).
    
    The contents of this document are licensed under the
    Creative Commons - Attribution / Share Alike license.
    
    http://creativecommons.org/licenses/by-sa/2.5
    
    
    
    You are not authorised to post comments.

    Comments powered by CComment

    LinuxSecurity Poll

    What do you think of the articles on LinuxSecurity?

    No answer selected. Please try again.
    Please select either existing option or enter your own, however not both.
    Please select minimum 0 answer(s) and maximum 3 answer(s).
    /main-polls/24-what-do-you-think-of-the-quality-of-the-articles-on-linuxsecurity?task=poll.vote&format=json
    24
    radio
    [{"id":"87","title":"Excellent, don't change a thing!","votes":"4","type":"x","order":"1","pct":57.14,"resources":[]},{"id":"88","title":"Should be more technical","votes":"2","type":"x","order":"2","pct":28.57,"resources":[]},{"id":"89","title":"Should include more HOWTOs","votes":"1","type":"x","order":"3","pct":14.29,"resources":[]}]["#ff5b00","#4ac0f2","#b80028","#eef66c","#60bb22","#b96a9a","#62c2cc"]["rgba(255,91,0,0.7)","rgba(74,192,242,0.7)","rgba(184,0,40,0.7)","rgba(238,246,108,0.7)","rgba(96,187,34,0.7)","rgba(185,106,154,0.7)","rgba(98,194,204,0.7)"]350
    bottom200

    We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.