MGASA-2021-0451 - Updated perl-DBI packages fix security vulnerability

Publication date: 02 Oct 2021
URL: https://advisories.mageia.org/MGASA-2021-0451.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2014-10402

An issue was discovered in the DBI module through 1.643 for Perl.
DBD::File drivers can open files from folders other than those
specifically passed via the f_dir attribute in the data source name (DSN).
(CVE-2014-10402)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29327
- https://ubuntu.com/security/notices/USN-5030-1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-10402

SRPMS:
- 8/core/perl-DBI-1.643.0-4.1.mga8