Mageia 2021-0581: php security update | LinuxSecurity.com

Advisories

MGASA-2021-0581 - Updated php packages fix security vulnerability

Publication date: 23 Dec 2021
URL: https://advisories.mageia.org/MGASA-2021-0581.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2017-9118

Out of bounds in php_pcre_replace_impl (CVE-2017-9118)
Multiple bugs fixed. See referenced changelog for details.

References:
- https://bugs.mageia.org/show_bug.cgi?id=29775
- https://www.php.net/ChangeLog-8.php#8.0.14
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9118

SRPMS:
- 8/core/php-8.0.14-1.mga8

Mageia 2021-0581: php security update

Out of bounds in php_pcre_replace_impl (CVE-2017-9118) Multiple bugs fixed

Summary

Out of bounds in php_pcre_replace_impl (CVE-2017-9118) Multiple bugs fixed. See referenced changelog for details.

References

- https://bugs.mageia.org/show_bug.cgi?id=29775

- https://www.php.net/ChangeLog-8.php#8.0.14

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-9118

Resolution

MGASA-2021-0581 - Updated php packages fix security vulnerability

SRPMS

- 8/core/php-8.0.14-1.mga8

Severity
Publication date: 23 Dec 2021
URL: https://advisories.mageia.org/MGASA-2021-0581.html
Type: security
CVE: CVE-2017-9118

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.