MGASA-2021-0586 - Updated lapack/openblas packages fix security vulnerability

Publication date: 26 Dec 2021
URL: https://advisories.mageia.org/MGASA-2021-0586.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-4048

Fixes out of bounds read issue in *larrv functions (CVE-2021-4048)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29788
- https://lists.fedoraproject.org/archives/list/[email protected]/thread/DROZM4M2QRKSD6FBO4BHSV2QMIRJQPHT/
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-4048

SRPMS:
- 8/core/lapack-3.9.0-3.1.mga8
- 8/core/openblas-0.3.12-4.1.mga8