Mageia 2021-0594: e2guardian security update | LinuxSecurity.com

Advisories

MGASA-2021-0594 - Updated e2guardian packages fix security vulnerability

Publication date: 30 Dec 2021
URL: https://advisories.mageia.org/MGASA-2021-0594.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2021-44273

e2guardian did not validate TLS hostnames (CVE-2021-44273)

References:
- https://bugs.mageia.org/show_bug.cgi?id=29811
- https://www.openwall.com/lists/oss-security/2021/12/23/2
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44273

SRPMS:
- 8/core/e2guardian-5.3.4-1.1.mga8

Mageia 2021-0594: e2guardian security update

Summary

e2guardian did not validate TLS hostnames (CVE-2021-44273)

References

- https://bugs.mageia.org/show_bug.cgi?id=29811

- https://www.openwall.com/lists/oss-security/2021/12/23/2

- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-44273

Resolution

MGASA-2021-0594 - Updated e2guardian packages fix security vulnerability

SRPMS

- 8/core/e2guardian-5.3.4-1.1.mga8

Severity
Publication date: 30 Dec 2021
URL: https://advisories.mageia.org/MGASA-2021-0594.html
Type: security
CVE: CVE-2021-44273

We use cookies to provide and improve our services. By using our site, you consent to our Cookie Policy.