MGASA-2022-0189 - Updated python-oslo-utils packages fix security vulnerability

Publication date: 19 May 2022
URL: https://advisories.mageia.org/MGASA-2022-0189.html
Type: security
Affected Mageia releases: 8
CVE: CVE-2022-0718

oslo.utils could be made to expose sensitive information if it received a
specially crafted input (CVE-2022-0718)

References:
- https://bugs.mageia.org/show_bug.cgi?id=30254
- https://ubuntu.com/security/notices/USN-5369-1
- https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0718

SRPMS:
- 8/core/python-oslo-utils-4.12.1-2.mga8